Can't Burn with Pioneer 111D

vbimport

#1

First post, so a short introduction is in order!
Hello everyone, im Levi from Hungary, not really a CDFreak but wannabe(waiting for BD to get cheaper!).

Onto the topic: I own a Pio 111D, which just can’t seem to work. Got a 212D too, which fails as well, but lets get this one working first, if we can:iagree:.
I’ve only tried Regular DVD’s(TDK), but guess it would fail CDs and DLs as well.
Tried to update the firmware, but got that sexy message on the first pic.
Attaching my logs, and waiting your help! Thanks in advance,
Edit: Forgot to mention, that i already bought a new IDE cable, nothing changed:(.

Radament


#2

Why are you are trying to flash a DVR-111 firmware onto a DVR-111D?

CdRomPeripheral : PIONEER DVD-RW DVR-111D nvata Port 0 ID 2 DMA: Off

Enable the DMA.


#3

Flash with the official flasher from a Pioneer site, but in SAFE MODE.

DMA mode is probably just wrong detected by nero…


#4

Tried with 111 and 111D, both fails. Trying in Safe mode in a hour! DMA is on btw.
Thanks for the replies!


#5

What error do you get?

You could even try to flash in real dos mode, i think.


#6

Updated easily in Safe mode! Still can’t burn though:( DMA-driver error, timeout occured, any clues? Or should i start a thread for the 212D and give up on this?


#7

Yep, replace the ide cable with a new 80 wire (UDMA) PATA/IDE cable.