Can't burn with my new LG Super Multi Combo dvd burner!

vbimport

#1

Hi,
I have a new LG Combo Super Multi DVD burner. The Nero software seemed to install fine. I tried to burn my first disk. It stayed at 1% for about 4 hours but the progress line didn’t go anywhere and it didn’t seem to burn the DVD. Finally, I tried to eject the disk and couldn’t so I had to turn off the computer to eject it. So disappointing!

I rebooted and My Computer sees all the files on the disk as though they’re there but I can’t view or open any of the files.

I’m using a Dell Dimension 8300 PC with 200 gb internal drive & 3gb RAM. I only have about 8 gb of free space left on the internal drive because of all the photo files. I’m trying to burn on Ritek DVD-R disks (these are supposed to be compatible with the LG Multi-Drive burner) and I’m using the Nero StartSmart software that came with the drive.

Please, please, any help or suggestions?


#2

are you sure thats 3gb of ram? way too much for a desktop machine,anyway the reason you saw the files/folders in the media is that before the burn process begins table of contents is written to the media (or in simple words file structure) first toc is written to the media and then the files/folders and it didnt even reach 100% not even 2% so its only natural for the files to be unreadable as they were never written to the media,do you have any other burning software installed except nero?

open C:\Program Files\Ahead\Nero\NeroHistory.log thats the burning log copy & paste the latest but dont include nero’s serial,run nero infotool click the floppy icon and click save open the saved file and copy & paste