Cant burn with most softwares except Alcohol

Hi, :slight_smile:
One week ago i bought my first dvd writer (NU DDW-082) and i cannot burn a DVD with Easy Creator 6 NOR Nero 6.3.1.2, it simply stop at 0% progress (just when the software access the recorder for writing) then i have to reboot because the recorder is locked…
After a week, i brought back the recorder to the vendor and took bought another one (TDK 1616n) which looks a better choice (thinking a known manufacturer could help on my problem) but the problem still here with this new recorder !
I dont think the problem come from Nero or Easy but i think it comes from windows or my via chipset.
I must precise few things:
i only tried to burn on a DVD rewritable disc (dont want to waste discs) and the “drag2disk” software from EasyCreator works good with the recorder and the same disk !
I can burn with Alcohol120% !
Thats what i tested, burning to image disk with EasyCrea then burning the image on the DVD-RW disk with Alcohol120% and it works :confused:

I tried many things:
-Nero and EC updates
-Last aspi drivers from adaptec
-Downloaded last firmwares for both recorder but still cannot flash them
-The recorder alone on the IDE channel as master (else i have a cd writer as slave)
-Last via (4in1) drivers
-uninstalled Alcohol (any virtuals cd/dvd)

Could help me to find my problem to burn DVDs with Nero And Easy ?
Thanks for reading :slight_smile:

hmm, that is a tough trouble you have. you seem to have done most of the correct things needed to troubleshoot the cause of your problem. try the below, skip anything you have already tried…

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then, they can change.

  2. a) know your drive’s capabilities. use nero info tool. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneer 107d can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will offer to burn @ 4x and will produce a “successfull” disc @ 4x…it ends up a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t try burning at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running…eg., antivirus, firewall, anything Norton or Symantec

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the DvD disc you are having problems with in another PC that has no burning issues…if possible.

First, thanks for all these infos, :slight_smile:

I tried DeepBurner and i get a strange thing
in the log window:

-Preparing to write
-Medium type in drive: DVD+RW
-Medium in drive is not writable :eek:
Then it stop but doesnt lock the drive (no need to reboot)
Like in other softwares (alcohol, drag2disk) i can erase the dvd-rw in quick and full mode…

Tried most items in your list but problem isn’t gone, thats the strangest problem i ever lived, maybe a day i will have to reinstall winXP (maybe the only one issue, hoping not)