Can't burn with AOPEn DUW 1608/arr

I cannot burn any movies with my AOpen burner. I have tried updating the firmware for both Nero 6 and the AOpen DVD Burner. I copied the log below. Please help.

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.74, size=164112 bytes, created 10/26/2004 6:35:34 PM
Nero Version: 6.6.0.16
Internal Version: 6, 6, 0, 16b
(Nero Express)
Recorder: <AOPEN DUW1608/ARR> Version: A080 - HA 1 TA 1 - 6.6.0.16
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITEON DVD-ROM LTD163 >Version: GDHF - HA 1 TA 0 - 6.6.0.16
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : MAXTOR 6L040J2 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : LITEON DVD-ROM LTD163 atapi Port 1 ID 0 DMA: On
CdRomPeripheral : AOPEN DUW1608/ARR atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
LITEON DVD-ROM LTD163 D: CDRom0
AOPEN DUW1608/ARR E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 510MB (522736kB)
Free physical memory: 88MB (90644kB)
Memory in use : 82 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

29.10.2005
UDF/ISO compilation
9:18:40 PM #1 Phase 112 File dlgbrnst.cpp, Line 1832
DVD-Video files reallocation started

9:18:43 PM #2 Phase 114 File dlgbrnst.cpp, Line 1832
DVD-Video files reallocation completed (no file modified)

9:18:43 PM #3 Text 0 File Isodoc.cpp, Line 6356
UDF document burn settings
------------------------------------------
Determine maximum speed : FALSE
Simulate : FALSE
Write : TRUE
Finalize CD : TRUE
Multisession : FALSE
Burning mode : DAO
Mode : 1
UDF Mode : UDF/ISO bridge
UDF Revision : 1.02
UDF Partition Type : physical
ISO Level : 1 (Max. of 11 = 8 + 3 char)
Character set : ISO 9660
Joliet :FALSE
Allow pathdepth more than 8 directories : FALSE
Allow more than 255 characters in path : FALSE
Write ISO9660 ;1 file extensions : TRUE

9:18:43 PM #4 Phase 111 File dlgbrnst.cpp, Line 1832
DVD-Video files sorted

9:18:43 PM #5 Text 0 File Reader.cpp, Line 127
Reader running

9:18:43 PM #6 Text 0 File Writer.cpp, Line 122
Writer AOPEN DUW1608/ARR running

9:18:44 PM #7 ISO9660GEN -11 File geniso.cpp, Line 3309
First writeable address = 0 (0x00000000)

9:18:44 PM #8 ISO9660GEN -11 File geniso.cpp, Line 3309
First writeable address = 0 (0x00000000)

9:18:44 PM #9 Text 0 File Burncd.cpp, Line 3233
Turn on Disc-At-Once, using DVD media

9:18:44 PM #10 Text 0 File DlgWaitCD.cpp, Line 270
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 2286159 (508:02.09, 4465MB)

9:18:44 PM #11 Text 0 File DlgWaitCD.cpp, Line 282
Write in overburning mode: NO (enabled: CD)

9:18:44 PM #12 Text 0 File DlgWaitCD.cpp, Line 2483
Recorder: AOPEN DUW1608/ARR, Media type: DVD-R
Disc Manufacturer: SONY08 - D1
Disc Application Code: 64, Disc Physical Code: 193

9:18:44 PM #13 Text 0 File DlgWaitCD.cpp, Line 448
>>> Protocol of DlgWaitCD activities: <<<
=========================================

9:18:44 PM #14 Text 0 File ThreadedTransferInterface.cpp, Line 838
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 ()
2 indices, index0 (150) not provided
original disc pos #0 + 2286160 (2286160) = #2286160/508:2.10
relocatable, disc pos for caching/writing not required/ required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2286160 blocks [AOPEN DUW1608/ARR]
--------------------------------------------------------------

9:18:44 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 1051
Prepare recorder [AOPEN DUW1608/ARR] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x00; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4682055680, ISRC “”
DAO layout:
===========
Start|Track|Idx|CtrlAdr|RecDep_____
0 | lead-in | 0 | 0x41 | 0x00
0 | 1 | 0 | 0x41 | 0x00
0 | 1 | 1 | 0x41 | 0x00
2286160 | lead-out | 1 | 0x41 | 0x00

9:18:45 PM #16 Phase 24 File dlgbrnst.cpp, Line 1832
Caching of files started

9:18:45 PM #17 Text 0 File Burncd.cpp, Line 4120
Cache writing successful.

9:18:45 PM #18 Phase 25 File dlgbrnst.cpp, Line 1832
Caching of files completed

9:18:45 PM #19 Phase 36 File dlgbrnst.cpp, Line 1832
Burn process started at 8x (11,080 KB/s)

9:18:45 PM #20 Text 0 File ThreadedTransferInterface.cpp, Line 2654
Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

9:18:45 PM #21 Text 0 File DVDR.cpp, Line 2379
Recording mode: Sequential Recording Mode

9:18:45 PM #22 Text 0 File Mmc.cpp, Line 21708
Set BUFE: Buffer underrun protection -> ON , Adapt writespeed to disc : ON

9:18:45 PM #23 Text 0 File DVDR.cpp, Line 2534
Start write address at LBA 0
DVD high compatibility mode: Yes

9:18:45 PM #24 Text 0 File Cdrdrv.cpp, Line 8862
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 2.0x (5), Extended Part Version: 0.0 (0)
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 26127F h
End Sector Number in Layer 0: 0 h (LBN: FFFD0000 h, 4193920 MB)
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

9:20:36 PM #25 SCSI -400 File Cdrdrv.cpp, Line 1434
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x07610000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x91
Sense Qual: 0x25
CDB Data: 0x2A 0x00 0x00 0x01 0xDA 0x40 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x04 0x00 0x01 0xD8 0x40 0x0E
0x00 0x00 0x00 0x00 0x91 0x25

9:20:36 PM #26 CDR -400 File Writer.cpp, Line 311
Unspecified target error

9:20:36 PM #27 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

9:20:36 PM #28 Text 0 File ThreadedTransfer.cpp, Line 222
conversion idle, stopping reader

9:20:36 PM #29 Text 0 File DVDR.cpp, Line 2774
EndDAO: Last written address was 121407

9:20:43 PM #30 SCSI -400 File Cdrdrv.cpp, Line 1180
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03974A00
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x04 (KEY_HARDWARE_ERROR)
Sense Code: 0x91
Sense Qual: 0x25
CDB Data: 0x51 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0xF1 0x00 0x04 0x00 0x01 0xD8 0x40 0x0E
0x00 0x00 0x00 0x00 0x91 0x25

9:20:43 PM #31 CDR -400 File WriterStatus.cpp, Line 167
Unspecified target error

9:20:43 PM #32 TRANSFER -24 File WriterStatus.cpp, Line 167
Could not perform end of Disc-at-once

9:20:43 PM #33 Phase 38 File dlgbrnst.cpp, Line 1832
Burn process failed at 8x (11,080 KB/s)

Existing drivers:
File ‘Drivers\ADPU160M.SYS’: Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/17/2001 2:07:32 PM
File ‘Drivers\CDRALW2K.SYS’: Ver=7.1.0.188 , size=24832 bytes, created 11/10/2004 5:30:18 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.18a, size=20576 bytes, created 5/10/2005 4:04:10 PM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 8/4/2004 12:59:42 AM (Adapter driver for rec)

I only see two obvious things it could be. First off, you are running very low on memory.
Physical memory : 510MB (522736kB)
Free physical memory: 88MB (90644kB)
Memory in use : 82 %

If I didn’t know this drive beter I would think that was the cause. Since I do know this drive pretty well, I say it is probably the media (or a combination of the media and memory problems). Reguardless of which it is, you need to fix both. You should reduce the number of programs running in the background if possible. Check your computer for spyware, trojans, viruses etc. spyware in particular can eat up a lot of your memory. Spybot and the free version of ad aware can get rid of a lot of the spyware (run both).
Onto the media. Unfortunatlly, I have some bad news for you. While your burner is a great cd burner and a great dvd reader, it is kind of a mediocre dvd burner. While it is a somewhat decent and usable burner with the right media, your choices of media are rather limited. It does a crappy job with poor media as well as plenty of good medias. I have only found a few medias that it did decent with. The sony media you are using is decent quality, but this burner cannot burn it for crap. I have tested this drive with the media you are using and 3 diffrent firmwares (maybe more, I got tired of looking through tests). Here is the same sony media on the same aopen drive using the same firmware version you are using.
http://club.cdfreaks.com/showpost.php?p=917941&postcount=78
If you do not know how to interprete kprobe scans, trust me, its pretty lousy. With the other two firmwares, on e was just as bad, the other was worse.
Dont throw away the sony media. It is decent and you might find use for it in the future. If you can return it, that might be a thought though. Tell them it is incompatible with your burner.
If you live in the US, I do have some good news for you though (assuming you live near an office depot or a best buy). Starting sunday (tomorrow), best buy will have 50 packs of verbatium 16x media on sale for 18$ and office depot will have packs of 16x verbatium on sale for 35$. Not only is this very good media at a very good price, but it has burned very well on this drive for myself and others. I have not specifically used it with the same firmware you are running, but I strongly suspect that it will work good, and if it does not, a firmware upgrade should fix it. I personally recomend the +r, but I think that some others had good luck with the -r and this drive too.
If you would like to verify that the disks are infact burning bad, download cdspeed and do an disk quality test (under extras) on a disk that you have already burned. It should be able to scan a disk even if it failed, as long as it burned for a while (I think). You would be well advised to learn how to use this program anyway. Your drive scans very slowlly (1.6x so probably about 40 minutes for a full disk scan), but at least you can scan once in a while to see how good a particular media is burning. after scanning, close the text window, click the little floppy disk icon, and save the scan as a png file. then attach the scan to a post here and we can help you interprete it. Off the top of my head, the only other media that burned well on it was maxell002 (maxell 8x+r).
Here is a thread you should read if you want to learn more about the drive including firmwares, and tests of several medias with various firmwares.
http://club.cdfreaks.com/showthread.php?t=129517&page=1&pp=25
Let me know how it goes.
One last thing. Before you try to burn that verbatium at 16x, use cdspeed to run a burst rate test. It should be over 20 (probably 22-24). If your dma settings are off which many people have problems with, you can still burn at 8x, but will have problems including maybe failed burns at 16x. If the burst rate is too low, it is just a matter of changing some settings.

Thanks Ripit! :bow: Before I began using Sony I used TDK and Fugi and had no problems. At first the Sony disk was working fine and then all of a sudden it stopped burning. After reading your post I realized I still had a blank Fugi disk. Voila, it burned successfully. I’m definately going to Best Buy and buy the Verbatim disks. Do you know how compatible Fugi and TDK are with this burner?

I downloaded the Nero CD-DVD Speed and attaached a copy of the logs. The first one is from a Sony disk and the second is from a fugi disk. Could you interpret it for me? I really appreciate your help.



Before you read this, let me say, just get the verbatium 16x+r and post scans from it. I’ll help interprete them. It might take a little while to absorb all that I am going to post so don’t wait till you understand it all.

Unfortunatlly, both of those scans are pretty bad. These burns are going to most liklly be unrerliable. you might have areas of the burn that skip and may eventually freeze. Oddly enough, the first scan that you said was the sony, was technically under limits. The fuji is not at the end. Double check something for me. Next time you scan, look at the text window that pops up at the end. Thier should be an ecc value and I am 99.9% sure it will be ecc 16. This is how often the drive reprots errors when scanning. Most drives report at ecc 8 so your drive will be reporting about twice as many errors. Keep this in mind when comparing to others scans here. If it is ecc 16, the technical book limit is going to be 560 maximum errors. The sony scan only went up to about 200 so it is kind of suprizing that it wont play, but still it is far from a good burn. Also, your drive cannot report pif errors (that may be why it doesn’t play, the pif errors are too high). You can compensate for the inability of the aopen to do pif scanning by using cdspeed transfer rate test (whcih luckilly will run much faster, maybe about 6-7 minutes).
What the transfer rate test does is trys to read the entire disk at maximum speed. if the curve it produces is nice and smooth, it read through the disk just fine at full speed. If it dips down, the drive had to slow down to read it indicating posible bad spots in the burn (like graphs, it has to be interpreted to see how bad it is, ie how often and how much did it have to slow down). The easy part to read is a good burn as it will be a nice and smooth climb.
About reading the graphs you posted, the numbers at the bottom are GB on the disk so the 1.0 is the point on the disk where you have already burned 1GB. On the left are the error levels. You will notice on the second graph, that between 1 GB and 2 GB, the errors are pretty low. The disk actually burned pretty good good on that part of the disk. At the begining where it spiked up to almost 400, then dropped down and then mountained up to about 350 is pretty bad. I have a few scans actually done on the aopen (possibly with a diffrent firmware) that you can directlly compare to yours.
I know that this is a lot to absorb but I do have a few other things to bring up and once you learn it, you should be able to do flawless burns. Trust me, it’s worth it to learn and nesasary with any drive.
Media codes. These are codes that are stored on the disk that identify the true manufacture and model of the disk. Some brands like verbatium (in the US only) will always be the same media code. Each format (+/-, single layer, dual layer) and speed of disk will have thier own specific code). Use dvd identifier to read the codes off the disks, weather they have already been burned or not (you can also see it in cdspeed, look at the graphs you posted). The media code for the sony disks you used is SONY08D1. This a a disk manufactured by sony.
Fuji and tdk use several diffrent brands of disk so you have to read the media code to see what you got (and we would need to know the media code to tell you how good they are). the fuji disk that you scanned is a prodiskF01 (made by prodisk, not by fuji). Unfortunatlly, your drive is very picky so good media is not enough.

now for the scans
http://club.cdfreaks.com/showpost.php?p=912549&postcount=41
the cdspeed scan was done on my aopen so it can pretty much be directlly compared to yours. Notice how it only spikes up to about 20 across the whole burn, instead of 100-600 like yours? That is defanatlly a good burn, and this media has burned good with other firmwares on the aopen. The media is maxell002 (maxell 8x+r). The maxell 8x+r could also be ricohjpnr02 or ritekr03 but the odds are good of getting maxell002. See here and look at how many people reported getting the various media codes.
http://www.videohelp.com/dvdmedia.php?dvdmediasearch=maxell&dvdmediadvdridsearch=&type=3&size=All&dvdburnspeed=8&order=Name&hits=25&country=&search=Search+or+List+Media
There are several methods to somtimes tell how to get a particular media codes but I don’t want to throw too much at you at once. For now, till you have absorbed it all, just post if you want to buy media and I’ll help. Maxells are not on sale right now anyway. Verbatiums are and they will always be mcc004 for the +r16x which is what I recomend you go get right now.
A couple more things on the scans I linked to of the maxell002. All the scans are on the same disk burned on the aopen. You will notice that the kprobe scan on my liteon has about half as many errors. That is because it scans at ecc8. Most drive scan at ecc8, so when comparing your scans to other here, you can pretty much always make that same adjustment (cut yours in half). The cdspeed transfer rate scans are good to look at too. You will notice on the first one, that it was nice and smooth untill it hit 10x read speed. I know for a fact that it was because dma was not enabled so the drive was incapable of reading faster than 10x. Thats why I say, do a burst rate test before you try the verbatium to make sure it is above 20. If dma is not enabled, you cannot burn faster than 10X either. You will notice that the read speed stayed around 10x. If a disk does this (and dma is not to blame), it means that it had some problems reading it but the speed was still kept pretty high. So the burn is probably ok. If it had dipped way down to like 1-2x to be able to read it, especially over an area, thats bad. The other transfer rate test that is nice and smooth is good and what you ideally want (it is only an 8x drive so it only read up to 8x though).

Here is a scan with the mcc004 (16x+r verbatiums) that I recomended.
http://club.cdfreaks.com/showpost.php?p=999301&postcount=245
This was with 1616 firmware (the aopen 1608 and aopen 1616 are the same exact drive except for the firmware, you can use modified firmware to flash yours to a 1616). Again, this is a kprobe scan on my liteon. double it to make it comparible to your scans. It spiked up a little at the end but not that bad. Were the spike at the end a lot higher though, it could cause problems even though the rest of the burn was good. The spike at the und was only about 25 (50 scanned on yours). Well under the 280 limit (560 on yours). Pif were under 4 except for that one tiny spike at the begining, and for the most part they were under 1 so thats good (as I mentioned, your drive cannot report pif). The cdspeed transfer rate test is nice and smooth all the way up. Those two drops in the transfer rate test can be ignored. If you get a few (2-3) sudden drops like that, even spaced, it is just the drive changing speeds reading, not a problem with the disk).
I hope I didn’t overwelm you with all that (though I’m sure I did). Don’t worry, with a little experience it gets easy and second nature. On top of that, you dont have to do all this scanning crap all the time. Some media codes may have quality that varies, so you may want to occationally scan (like with new packs). Verbatium is not one of them. Verbatiums are good quality and pretty consistant with quality control. Once you have scanned them and verified they are working well, you can keep using them without scanning. You may wish to once in a while out of curosity (many do), but it is not really nesasary.
Let me know how the verbatiums do (post some scans).

Thanks so much. I just ordered the Verbatims from Best Buy. As soon as I burn one I will post some scans. Once again thanks so much.

I didn’t know that the sale price was good online. Thats convienient.

Sometimes websites give better deals than the store.

Anyway, I have a couple of scans withe the Verbatim disk. Let me know what you think. Thanks. :slight_smile:



I hate to tell you this, but at the end of the burn, it is totally horible. The rest of the scan has been blown up so much to show the high spot at the end, that it is hard to tell, but it might be ok. At this point, thier are two options. Asume that the drive is bad and rma it, or try flashing it to 1616 firmware. I have pm’d another member that has burned the mcc004 media (the verbatim you got) to see what firmwares he burned it with and gave him a link to this thread. I’ll warn you though, the firmware that flashes your drive to a 1616 is a modified firmware (its official aopen firmware that is modified to let it flash on a 1608) and modified firmwares void your waranty. The risk is very low of a bad flash that can kill your drive with the flashed firmware (the only risk is during the actual flash and official firmware has the same risk),l but as the modified firmware will void your waranty, I must mention it.
I don’t have time tonight as I have to work early in the morning, but if you would like, I can flash my drive back to an aopen 1608 with a080 firmware (same you are using) and try a burn with the verbatium. Let me know if you would like me to. In the mean time, maybe someone I pm’ed about it has an idea. Also, let me know if you want the moddified firmware that flashes it to a 1616. It might not hurt to try another burn too, maybe it was a fluke?
Fyi did you get the memory issue worked out? Just hit ctrl, alt, del and click the performance tab to see exactlly how much physical memory you have avalable at any given time.

What does RMA mean? You don’t have to flash your drive back. Definately let me know the results the your friend had withe the verbatim.

Not good news unfortunatlly. I talked to two people. One of them had burned the verbatim mmc04 using a080 (the same firmware that you are using) and a 1616 firmware ant his burned fine with both firmwares. Teh other had not burned with a080. I flashed my drive back to a080 firmware and did a burn with the same verbatim 16x media you got(mcc004) and same a080 firmware. It burned just fine (in fact pretty good) on my drive. I have attached scans of the burn I just did. Look at how high it spikes up and compare it to the numbered scale on the left side. You will notice on my burn that it pretty much stays under 10 except at the end where it goes up to 27 at one point. Now look at your scan. It spikes up to 2000 at the end (about 100 times the errors I got at the end) and thier are areas that climb up into the hundreds. Next look at the transfer rate test. Your keeps dropping down, because the drive cannot read the disk in spots and has to keep slowing down to try to read it. Mine is nice and smooth (it was able to read through the whole disk at full speed).
I suspect that there is something wrong with your drive. It is possible that it was working before and now it doesn’t because something in the drive has failed. You could always try scanning some of the older burns to see how they scan. Reguardless, I suspect that something is wrong with your drive.
Rma means return merchandise authorization. If you want to return something to a manufacture for waranty repair or to a lot of online sellers, you must first contact them and obtain authorization (an rma). I kind of meant it as a generic tearm for returning it. What are your options for returning it or exhanging it where you bought it (you didn’t say how long you have had it). If you cannot return or exchange it, You might want to consider contacting aopen about warranty repair/replacment. The only other thing that I could think to do is look for another problem like a bad ide cable etc (but that would usally cause the burns to flat out fail, not just burn bad). You could also try other media, but I suspect that you will get the same kind of results. I have been seeing more posts latlly about problems with aopens. I kind of wonder if there was a bad batch of them? One thing you could try as a last resort is to try it in another computer if you have access to one just on the off chance it is a problem between your drive and other hardware in your computer (but again, that would usally cause the drive to fail, not just burn bad).



Is the AOpen able to give accurate PIE results at maximum (or any) scanning speed? If not, then those scans are useless and the discs could indeed be fine. Just a thought. Not familiar with the drive so I yield to the owners.

-Evan-

The aopen can only scan at 1.6x (takes forever) so It doen’t matter what you set cdspeeds speed to, max is fine. I should also mention if I didn’t already, it scans at ecc16, so that doubles your errors compared to most that scan at ecc8 (actually a little less than double, maybe because of the 1.6x speed). I have done a handfull of scans on the aopen but had not uploaded as many as I had thought (Or couldn’t find them looking quick), but here is one with a scan of the same disk in kprobe. Ignore the transfer rate tests, I didn’t have dma enabled (didn’t know it at the time), and the read speed toped out at about 10x, though the liteon transfer rate tests were working fine as it is only an 8x burner.
http://club.cdfreaks.com/showpost.php?p=912549&postcount=41
Fyi I would appreciate anyone elses input on his scans as I tend to be a little over critical on scans. I am corect that these are pretty bad, right (I don’t think thier is any question on the mcc004, with pi up to 2000, thats beyond terrible)?

I don’t think those scans are that bad. Smooth transfer curve in the Lite-On drive. The other two don’t seem to like scanning that much (or don’t like Maxell media). One media type/brand isn’t going to tell you much about your drive or it’s capabilities. You’d have to compare it to other media from other manufacturers to get a clear picture of the drive’s write quality.

Personally, after you’ve explained the Aopen’s scanning abilities it really isn’t that useful. It doesn’t even report PIF errors. Your Lite-On is a far more useful scanner (as I’m sure you know). I’d advise the OP to try scanning in a Lite-On or Benq drive to see what is what. If you don’t have one of those drives, send a disc (or one of each manufacturer you own) off to someone in the forum to scan for you. I’d be happy to (and I’m sure others would as well).

-Evan-

I wasn’t wondering about my scans (sorry, wasn’t clear on that). I was wondering what others thought of Channy’s scans in post 3 and 7 (I thought he might like a second opinion on them). I agree that the maxell scan from my aopen drive isn’t that bad. I never use my aopen for burning (except testing/experimenting) though. My liteon 851s@832s and nec 3500 can burn exceptionally with the right media so I have no reason to use the aopen for any thing more than a reader. I thought Channy might like a second opinion on his scans though (as it seems his drive is having issues, possibly defective, what do you think)?
Fyi I do only scan on my liteon (or sometimes cd speed transfer rate on the aopen or nec or liteon dvd-rom). I just posted scans from the aopen for Channy to compare with as it is the only burner he has to scan on (that I am aware of). Geting someone else to scan his disks might be a good idea, but I think that the pi reporting of his drvie is accurate enough, mixed with transfer rate tests, to see his drive is having a problem, especially since the disks are having playability problems that would seem to agree with the bad burns.

I’ve had my aopen for almost a year. I’m going to try an find some of my older burns and scan those as soon as I have them. Thanks again.

Ripit! both verbats -R and +R 16X were recognized as 16X media and burned perfect at 12X on the 1616/1608. I do not burn at 16X on any burner with any media! Not smart guys! Trust me on this!
I just posted this for ripit, so excuse me if I do not know the problem! sorry!

Aopen burns are better than the scans! I have not burned a bad DVD yet with my AOPEN! The videos play without a flaw! I don’t do scans anymore either. If the disk plays without visable error it is good enough for my use! And yes most scans show a spike at the end! Burn at 8X live long and prosper!

It certainlly wouldn’t hurt to try burning the 16x verbatims at 12x or 8x to see if they do beter. It might be time for a new drive if the scans don’t get beter and or if will not play. You can always keep the aopen as a reader (assuming it is not failing). What is the waranty on aopen drives anyway?

Hi there,
I am having grief with mine as well.
Hi there,
I have a new Aopen duw1608/arr dvd writer.
I am only able to burn with this drive if it is the only one installed on my computer.The moment i connect an additional drive to copy from i get this message every time’D: AOPEN DUW1608/ARR(LOGICAL UNIT COMMUNICATION FAILURE - HARDWARE ERROR"{04/08/03"
I have tried every conceivable jumper settings,changed the ribbon cables,tried different burning software,tried different copying discs,installed the latest firmware from the manufacturer’s site,changed the cdrom that i have been trying to copy from but yet still the same error message.When i install the dvd writer into another computer it works absolutely great but fails time after time in mine.
I am using xp pro on a Pentium D-2.6ghz with 1gb memory.I would be very grateful if anyone could suggest anything here as the amount of man hours spent now is crazy and i have run out of avenues to explore.
Kind regards,
Yorkermiles/London. any advice would be greatly appreciated.