Can't burn with a new 3550 - log attached please help

vbimport

#1

I have NEC 3500 and 3540 and i never encountered any problems with those burners on my computers at home, upon recommendation to my friend, he just got the 3550.

The first DVD he inserted (Verbatim 16X same ones that im using, awesome medias) went well, after that all the dvd’s he tried to burn failed.

Ive just went to his place to see if i can fix something and beside changing the drive’s slave status to Master and using Liggy and Dee’s latest firmware i didnt had any luck.

Ive attached the latest log that ive tried to burn on his 3550 with a -RW TDK media (which was mine and worked perfectly)

Hope you can give me some hints on what could be the problem.


#2

You could update Nero to 6.6.1.4.
Also, try to format the RW with DVDInfoPro.
then try with Nero.

Power calibration error

If it won’t work, disconnect the CD-RW on the same IDE channel.


#3

Tried Nero 7 before downgrading to nero 6 so i don’t think its that.

His CDRW and DVDRW are on a different and seperate IDE cable as far as i could tell.


#4

Thanks for your help, but it appeared that his drive was bad, he replaced it with a new one and it works great :slight_smile: