Cant burn RW on Pioneer 109

vbimport

#1

:confused: :confused: Problem with RW disk


Ive been burning fine now for the first 3 weeks and today had my first problem. Bought a pack of five RW Ricoh dvd+rw 4x.
When I tried to burn with clone dvd the message at the bottom of the last page never moved into writing??? These discs wernt cheap so i dont understand what the problem might be. Do I need to change a setting in Clone dvd? Have writing set to 4x which has always worked on the -r discs. Using Pioneer DVR 109.
My burner is only 3 weeks old.


#2

Do you have packet writing software running in the background?


#3

Sorry I am very new to all this and I dont know what that means?
Packet running software in the background :confused:


#4

Something like Nero InCD or Roxio’s whatever it’s called. Most burning apps have the option to install packet writing software that lets you just drag things to a burner as if it were any other folder on your hard drive without going through the actual burning software each time.


#5

You lose a large chunk of your capacity use packet wrting, a 700MB cd ends up 585MB if i mind correctly, not tried with dvd and have no need to.

Them disc you used arant the best anymore try verbatim dvd-rw you get nice new 8x for + and 6x for -


#6

Ive downloaded the latest firmware from pioneer today and still wont work. will buy some new media and see what happens. ty


#7

I bought (1) benq 4x dvd+rw and it works perfectly the first time! It does say 120min video so does that mean I cant burn a movie longer than 120mins even with clone dvd?


#8

Is that question related to this thread??
That info is made for standalone dvd recorders using SP mode. That mainly means mpeg2 ML full-res video and mpeg2 48k audio.