Can't burn over 650 MB? WHY!?!?!?

vbimport

#1

Hi dudes... I've got a SERIOUS problem...
when I want to burn a CD bigger than 650 MB, the cd's fucked up... I've tried every program (NERO,CEQUADRAT,ADAPTEC) but it won't work.. when I burn on a 700MB CDR but I burn less than 650 MB everythings fine.. but when I try to copy or burn a full 700MB CD the disc is unreadable...
WHAT's THE DEAL!?!?!?!?!?!?!


#2

I think your burner can’t write more than 650 MB. What kinda burner do you have? I had a Philips and it wiouldn’t write more than 650 MB on one disc. I could use the 700MB cdr’s but only when I burned less than 650 MB on them

So I buyed a new one


#3

About the Philips thing, what kind did you have Gamefreak_CD_Copy? I have a Philips 404k IDE and I’ve been able to burn past the 650 mark (695) on a 700MB cd. Coren, look for a firmware upgrade, there may be one. I don’t know if you’ve tried but Nero has an “overburn” option which is used at the person’s own risk.

[This message has been edited by Maligma (edited 16 June 2000).]


#4

I have a philips 3610 that couldnt burn over
650, hoever the way tto get round it with that particular model is to flash it with traxdata firmware 3.09, this enables up to 700 mb.

if you go here it will give you the info on the 3610 and maybe you can find something at traxdata to suit your burner.
http://www.fortunecity.com/skyscraper/solo/719/download.htm

Regards


#5

I had the same problem with a phiips 3610 until I flashed it with traxdata firmware 3.09 you can find the details here.
http://www.fortunecity.com/skyscraper/solo/719/download.htm

Perhpas you can find a similar firmware for your burner

regards