Can't burn my movie as dvd - sh-w162z

hi
i tried to burn a small clip that i have done and i’m receiving error msg
i need help to solve this problem, it’s never happend before. i can still write data dvd.
i have XP home edition and i’m using nero vision to burn my dvd’s.

i attached the log file that i got:

Okay, a few tips:

Connect your burner as master drive, not slave. Don’t forget to set the jumpers correctly. Check that DMA is enabled.
Try to burn slower, eg. at 8x.
You also may find an firmware update for your burner.

[14:20:59] DVDEngine DiskPeripheral : WDC WD400BB-00GFA0 atapi Port 0 ID 0 DMA: On
[14:20:59] DVDEngine DiskPeripheral : WDC WD800JB-00ETA0 atapi Port 0 ID 1 DMA: On
[14:20:59] DVDEngine CdRomPeripheral : [B]ATAPI DVD-ROM 16XMax atapi Port 1 ID 0 DMA: On[/B]
[14:20:59] DVDEngine CdRomPeripheral : [B]TSSTcorp CD/DVDW SH-W162Z atapi Port 1 ID 1 DMA: On [/B]
[14:20:59] DVDEngine === CDRom-Device-Map ===
[14:20:59] DVDEngine ATAPI DVD-ROM 16XMax F: CDRom0
[14:20:59] DVDEngine TSSTcorp CD/DVDW SH-W162 G: CDRom1
[14:20:59] DVDEngine =======================
[14:20:59] DVDEngine AutoRun : 1
[14:20:59] DVDEngine Excluded drive IDs:
[14:20:59] DVDEngine WriteBufferSize: 74448896 (0) Byte
[14:20:59] DVDEngine ShowDrvBufStat : 0
[14:20:59] DVDEngine BUFE : 0
[14:20:59] DVDEngine Physical memory : 511MB (523756kB)
[14:20:59] DVDEngine Free physical memory: 177MB (181452kB)
[14:20:59] DVDEngine Memory in use : 65 %

i update my firmware and DMA is on.
regarding slave and master. nothing change since i have already burn dvd before and there was no problem.
i also free space on the harddrive just in case
i’m adding a screen shot of the error msg and the new log file.

thanx Chef


fail.txt (31.8 KB)

Reduce speed to maybe 12x, and try again. If that doesn’t help, try 8x as suggested.

For the record, I would put my burner as Secondary Master too, like chef suggests, although it may not be relevant to this problem. :slight_smile:

Oh, and I can’t see your error shot very well, it’s too small. :wink:

i used 4x speed. the problem must be somewhere else
i can burn data on dvd the problem is when i try to burn dvd with nerovision but there’s no problem with burning my project as vcd in nerovision
i don’t think it’s a master slave thing

According to the second log you posted, burn process started - and ended - at 16x:

00:33:05 #10 Phase 36 File APIProgress.cpp, Line 276
[00:33:06] DVDEngine Burn process started at 16x (22,160 KB/s)

Burn process failed at 16x (22,160 KB/s)

:confused:

i change it myself to 4x
should i reinstall Nero? maybe the problem is there…

Nope, create an image/ISO with Nerovision.
Then use Imgburn v2 to burn this onto a DVD, speed slower than 16x.

It is hard to read, this is what the error message says:

Unable to create the disc structure.
Burn process failed!

well thank you all for helping!!!
the problem solved. i created image with Nerovision and then burn an image file with nero at 4x speed.
for some reason when i defined Nerovision the right speed it kept at 16x.

thanx again.

You can also just create the dvd folders (AUDIO_TS, VIDEO_TS) without burning the dvd and then copy/burn the folders onto a disk as regular data. There are no special files that go onto the root of a pc created dvd like there are on many store bought ones.

Dvd players are programmed to look for the VIDEO_TS folder and read the IFO files inside.

One advantage of this over an image is that you can play the movie from your hard drive as a dvd or the vobs inside as mpegs.