Can't burn music files w/Nero 6

vbimport

#1

:confused: I have been trying to burn 594 MB of music to a 702 MB disk. I start Nero, add the files, check normalization and click to start the burn. The following window “Waiting for disc” popped up stating:

"There is not enough space to burn this compilation onto this disc.

Please insert another disc that provides more space…

Data to be Written: 4,628 MB (4,853,369,832 bytes)
Space available on the disc: 702 MB (736,964,608 bytes)

Disc required for compilation: CD-R/RW
Disc type in the recorder: (Empty)"

Of course, over 4.5 GB of files cannot be written to a 702 MB CDR.

I’ve tried four times to make this burn with the same results.

I don’t understand this at all. Am I missing something?


#2

Wrong template chosen?

Choose AudioCD.


#3

This 594mb of music, is that the total size of the MP3 files you’re trying to burn to an Audio CD by any chance?


#4

Hell yeah, that’s they key. thanks TimC.


#5

I’ve been trying to burn an Audioi CD. I just tried again with the same results.

What gets to me is that Nero says that the burn is over 4,600 MB. How does this happen? Is there something wrong with my installation? I reinstalled it. The results were the same as always. Is there something wrong with my installation CD?

I should have mentioned that I have the OEM version which isn’t supported by Ahead.


#6

Yes but what is the source format. If it’s MP3 bear in mind that when converted to wav format (as in Audio CD) it will increase in size by 8 - 10x. That was the point of my post.

On an Audio CD you’ll typically get about 20 tracks max.


#7

:frowning: Thanks for clueing me in. If I understood your reply, normalization of MP3 files means burning uncompressed files to the CD. I guess I’m out of luck with Nero.


#8

Normalisation , which hasn’t been mentioned, means setting the volume level consistent throughout the compilation.

If you’re trying to burn 594mb of mp3 tracks to an Audio CD then you’re out of luck with any application , not just Nero. It just can’t be done.


#9

Choose MP3 disk instead of audio CD. Should work.