Can't burn files from HD

vbimport

#1

I have a couple of issues so let me start with what I am using:
My laptop is a Gateway running Windows XP Home ed v 2002 sp2
My burner is what came with it: “TSSTcorp CD/DVDW TS-L532U GA03”

I have been using a 1clickdvd to back up my dvds to an external hd. No issues there. I was having playback issues so I used freedvd on the video folders and this seemed to take care of it.

The problem is when I try and copy from my HD back to a blank Sony dvd-r (ver 2.1 1x-16x). The disk comes out blank. But not really 'cause I can see the light flashing as it’s burning, the progress goes to 100% and then it says completed. The same thing happens when I try and dvd to dvd copy. Everything seems to work but it comes out “blank.” In other words windows doesn’t seem to want to recognize there is data on it. It shows as either nothing or no media inserted.

I couldnt figure out what was going on so I bought dvdfab. Same issue. Even tried that other burn engine Imgbrn. I also tried using some older dvds that I found…TDK dvd-r 8x…nothing…I should mention at this point that I don’t remember the last time I burned a DVD from my laptop, but i burned a cd just last week.

Second issue: Since I couldnt get it to work on my laptop I installed dvdfab on my brand new desktop running vista home premium sp1. The dvdram drive is “HL-DT-ST DVDRAM GH15F SCSI.” I made a dvd-dvd copy just fine using the same media that wouldn’t work on my laptop. However when I went to burn a dvd from my HD it went through the same process but came out “blank.”

So now I’m assuming my laptop’s dvd burner is just “tired” but why wouldn’t I be able to burn a backed up copy from my HD using my Black Friday new desktop?

Any ideas?

Thanks in advance.


#2

Alright here is an update. I have figured out that the files are being copied and burned but windows won’t recognize it. Dvdfab does tho and I can take the “blank” dvd and copy it back to new folder on my hd. I’ll look for existing threads for some answers.


#3

Try using VLC media player to play one of the disks in question.


#4

I had not downloaded ImgBurn to my desktop. Did that and it fixed the problem there. However I still haven’t been able to burn a dvd on my laptop. Those are still coming out duds that dvdfab won’t even recognize. I did start digging into the log file for ImgBurn and found a dismounting error. I started a thread in the imgburn forrum. I think my original conclusion that I need to replace the drive may be true.


#5

dvdflick will cnvert a data file to dvd format to use on a standalone dvd player.its free…