Can't burn faster than 2X with PX-716A

vbimport

#1

I just installed the Plextor PX-716A, and upgraded the firmware to 1.08. I am burning with Nero 6 Ultra, latest update (6.6.0.16) with Windows XP. I have tried burning a full 4.7GB Sony 8X DVD-R, and it won’t burn faster than 2X. Nero SAYS it is burning at 8X, and actually has 8X in the dropdown box, but it takes almost 30 minutes to burn a full DVD-R, so I know it is burning at 2X. In fact, I also have a Toshiba 4X DVD-R burner (only -R, not +/-R), and it burns the Sony 8X DVD-Rs at 4X. Thus, I have the ironic situation where my 4X DVD-R burner is faster than the 16X Plextor!

How can I get the Plextor to burn at the maximum speed of the media?


#2

first, check if your 716a is in UDMA mode in device manager.
try a tranfer rate test in nero cd speed with a DVD.
defragment your HDD


#3

Welcome! read the FAQ


#4

I checked the Secondary IDE channel. Device 0 was set to “DMA if available” and current transfer mode was Ultra DMA mode 2 (I think Device 0 is my Toshiba 4X burner). Device 1, which I think is my Plextor (not sure how to check), was in PIO mode, and I switched it to DMA if available. Do you think this will fix it?

By the way, my hard drive is defragged with Executive Software Diskeeper.

Thanks for your comments.


#5

You should restart your computer and recheck the DMA settings to make sure the settings hold. PIO mode could very well be the problem. The Plextor likes to be Master so if you can swap it around with Toshiba it may work better for you. Let us know.:slight_smile:


#6

As drpino suggested, the FAQ is your friend. There is a reason why it’s a sticky thread and why it says: read first :wink:

My Plextor drive is burning and/or reading very slowly.


#7

Actually, I did read the FAQ, but that particular item didn’t mean much to me at the time. Well, now it does! :bow: That was the problem in my case, PIO mode.

I think the problem might be that the previous drive in that slot was a CD writer, and the device got set to PIO. Anyway, I uninstalled the secondary IDE channel and let Windows reinstall to get Ultra DMA mode 2 to stick. Now it works fine, and is burning my Sony 8X media at 8X. I also have some Verbatim 16X DVD-Rs I will try to see if they actually burn at 16X as well.

By the way, both the drives (the old Toshiba 4X burner and the new Plextor) are set to Cable Select. This does not seem to be a problem, since they are both now keeping the Ultra DMA mode 2 setting. I mention that since one of the responses said Plextor likes to be set at Master.

In any case, thanks for the help! (Y)


#8

That is correct, the best way to attach your Plextor is as the Master device on the Secondary IDE channel. But, if you’re not experiencing problems there is no need to do this. That being said, I see that you mention that your Plextor PX-716A is using UDMA mode 2. The highest UDMA mode your Plextor supports is mode 4. It could be that because you’re using CS and another device on the same channel that your Plextor is working in a lower UDMA mode. But, that is not a real problem since UDMA mode 2 is fast enough to handle 16X write speeds but I just thought I’d mention it anyway :wink:


#9

Just to add to G@M3FR3@K’s suggestion. Make sure you use the 80 pin IDE cable that came with your Plextor (req’d for UDMA4) and set the jumpers to Master and and Slave Then you should see this in your device manager. Device 0: is my Plextor 716A and Device 1: is a BenQ 1620. Both are in the proper UDMA modes. Just thought I would mention this as most people like to have their rigs operating as efficient as possible :slight_smile:


#10

OK. I am going to try the master-slave setup you mentioned. Since I successfully burned the 8X Sony DVD-R, Device 1 (the Plextor) has inexplicably gone back to PIO mode, even though I checked it right after the burn and it said Ultra DMA Mode 2. I’ll let you know if it sticks this time.

Thanks for all the help! :bow:


#11

You might as well try uninstalling the secondry IDE channel again after you have done the switch. Can’t hurt and it will give you a fresh install. Good luck.:slight_smile:


#12

I made the switch, reinstalled the secondary IDE channel and voila! I now have UDMA mode 4 on device 0 (Plextor) and UDMA mode 2 on device 1 (Toshiba)! Thanks guys! :bow: :clap:


#13

It’s now a few days later, and I have found that device 0 (Plextor) on the Secondary IDE channel has gone back to PIO mode. As I said, I set it to Master and the Toshiba to Slave, and then reinstalled the Secondary IDE channel. Originally, as I also said above, the Plextor 716a showed UDMA mode 4 and the Toshiba (4x) UDMA mode 2, so I was a happy camper. Now that the Plextor has gone back to PIO mode, I don’t know what to try next. I tried reinstalling the Secondary IDE channel again, but this time the Plextor showed Multi-word DMA mode 2. Do you know what that is? And how do I get it to go back to UDMA mode 4? :confused:


#14

716 doesn’t like having a slave that’s not in UDMA4 also…


#15

Well that just sucks. Can you please list your computer specs. Also check for a Bios Update from your Computer or Motherboard manufacturer. Like G@M3FR3@K mentoined above you can either remove your Toshiba 4X DVD-R burner or put it as primary Slave on the same IDE as your hard drive and let the Plex have it’s own channel. Maybe even check for a FW update for your Toshiba. Guessing of course.:slight_smile:
EDIT: I see drpino said it in fewer words.:cool:


#16

Can either of the DVD burners (the Plextor 716a or the Toshiba 4X) be on the Primary IDE channel? I am asking because the the Primary IDE channel connector is not being used on the motherboard. I have an Ultra ATA 133 (or something like that) card because I installed an additional hard drive that came with an ATA card. The PC boots off the ATA card just fine (the card is in a PCI slot), but that leaves the primary IDE channel open. Can I install the Plextor on the Primary IDE channel? Will that cause me any booting problems?

Thanks for your comments.


#17

That’s not true. I even have a slave drive in Multiword-DMA 2, and the 716 doesn’t care. :slight_smile:

Of course, and it’s actually the best thing to do! :slight_smile:
But my guess would be that your IDE cable is either defective or too long. Only 45cm are allowed according to the specs. Usually, 60cm cables work as well, but they don’t have to.


#18

@DVDJunkie. Well why didn’t you give us that option in the first place.:bigsmile:

Can you please list your computer specs
That is why I asked. If you list everything most people can help you out but given the different types of sets up it is pretty hard to guess the problem. Mine has no problem with another drive in UDMA 2 on the same channel but my second drive is different than yours. Lord Voldemorts suggestion will probably work but if it doesn’t I seem to remember another person having the same problem and it came down to a BIOS setting “Set for Optimal” don’t know the exact wording as my Asus Bios is a bit different.:slight_smile:


#19

I’ve had this same problem my drive has been burning at 2X on 8X media. When I installed the 716 I checked that it was on UDMA mode 4 and it was for a while, but It changed to PIO mode at some point. Now i’m going to have a go at getting it to stay on UDMA 4, just a quick question though.

I’ve burnt alot of media at 2X, on Verbitim 8X now will the quailty be just as good as if i burnt it at 8X, I’ve done scans in Plex tools and everything looks fine. Not worth me burning stuff again is it?


#20

Windows downgrades devices to lower modes when there are data errors. These errors often result from a faulty driver or bad cabling. So check your chipset drivers and cable connection.

It may also happen in another case: (This is something I really saw, so this is no joke. Don’t underestimate the stupidity of people!)
When someone forces an IDE cable that has one of the two middle pin sockets filled (those cables with 39 holes) into the device plug upside down (which means pushing the pin on the device side into the device), the drive will switch to PIO. At least that’s what that miserable hard drive I saw did.

Regards,
weaker