Can't burn DVD+ with NUTech DDW-081

I have a NuTech DDW-081 @ B373
with the newest Nero Version

I can’t burn DVD+ media.
But I can burn other typed like CD-ROM, CD-RW, DVD+RW

What’s wrong. I already tried out different types of media like Ricoh and Verbatim.

In earlier times I could burn without any problems. What’s wrong.
Is my burner defect.

BTW
this is the failure message I always get, if I want to burn something. The burn process always will fail before it has started

18:19:45 #26 Phase 127 File dlgbrnst.cpp, Line 1845
Generating DVD high compatibility borders

18:19:45 #27 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

18:19:45 #28 Text 0 File DVDR.cpp, Line 4582
Drive: NU DVDRW DDW-082
Book Type request: DVD-ROM, write to EEPROM
Changing the book type was finish with error code: 0

18:19:45 #29 CDR -1176 File WriterStatus.cpp, Line 164
Session fixation error

18:19:45 #30 TRANSFER -24 File WriterStatus.cpp, Line 164
Could not perform end of Disc-at-once

18:19:45 #31 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

18:19:45 #32 Phase 38 File dlgbrnst.cpp, Line 1845
Burn process failed at 4x (5.540 KB/s)

No idea?

Using the newest firmware B375 ? Sure that you have the latest nero version 6.3.1.17?

Tried other programs? To me this error seems like a program/writer conflicting bug.

Yes both things are up to date.

I just tried a DVD+R with nero with my DDW-082 (actually DDW-081 running the latest firmware providing DVD-R support - version B375) no problems here.

I have bought a DDW-081 but want to upgrade to DDW-082 :slight_smile: , can i right away use that newest B375 firmware? or do i first need an previous firmware version?

you can directly use the newest firmware !!

Thanks a lot. Nu tech are great drives :slight_smile:

today I got my money back, because Nutech couldn’t repair my drive.
Which drive should I buy now?

Do you prefer + or -?

  • with Bitsetting Option

did you ever get help with this? i have the same problem, i just do get the error message like you stated. just will not read Blank DVD+R