Cant Burn Dvd To Ipod

vbimport

#1

my dvdfab plat. says that its protected by css. but later it worked but it says after i click “start” that it cant find a directory.

PLEASE HELP!!!


#2

Hello ckdesi
Welcome to CDFreaks, What version of DVDFab Platinum do you have :confused:
I use DVDFab Platinum and have never seen this message, it could be that in common settings->PROTECTION
you do not have a check mark in the box next to "REMOVE CSS"
check this out in common settings

Tim


#3

we have the latest…


#4

:slight_smile: I used Cucusoft iPod Video Converter Suite , I think it is a powerful software , you can try it , download it at http://www.oursdownload.com/convert-DVD-video-to-iPod-video.html


#5

so does this mean that the dvdfab platinum is inoperable? do i need to buy another software?


#6

You can try [B] CloneDVD mobile [/B] it works for most people ! give it a try here is a Link :slight_smile:


#7

DVDFab Platinum will do it, You have to make sure you have all boxes “CHECKED” in common settings on the PROTECTION settings page


#8

Hi desi8888
I take it you and ckdesi are related :confused:
just checking back to see if my last post helped you if not let me know what you are trying to do and what you have tried.
BTY desi8888 please do not go into someone else’s thread and start complaining it makes other users not willing to help you out on any issues you may have :rolleyes:
anyway I will check back to see if you still need help OK

Tim


#9

thanks tim sorry about the whinning, we will try that later today and HOPE that it works.
peace!


#10

Hey tim, uhhhhhhhhhhh, i dont see a protection box…


#11

Click the “Common Settings” button in the top right of the main DVD Fab Plat. window (the button with the round symbol on it next to the ? button), and on the left, under “DVD”, you’ll see “Protection”. Click that and follow Tim’s advice from there. :slight_smile:



#12

Thanks Arachne for jumping in :smiley: , I was in the other forum kind of go back and forth helping where ever I can :bigsmile:

Tim


#13

thanx. i wasnt there before…huh o.0


#14

is it normal for the volume to be kinda week on the ipod while playing back these movies?


#15