Cant burn dvd or flash 1635s

i installed the burner about 2 months ago, it will burn cds fine, music and data, but when trying to burn a dvd it works fine untill the window says 0% burned then just sits there, doesnt crash, just looks like its about to start burning but doesnt do anything. i tried with a few different progs (nero, alcohol, xburn) all progs do the same thing.

tried to do a firmware upgrade, and the upgrade goes to 100% and then sits there without completeing the flash, doesnt crash, just sits there.

this prob is driving me mental, any ideas people?

cheers

Hi fumpa and welcome to cdfreaks :slight_smile:

That’s odd. The best thing you could do would be to try the drive in another system.

1/ How long have you waited at the 100% flash point?
2/ Has the driver every burned DVD media?
2/ What IDE drivers are you using?

glad to be here :cool:

  1. over night. still same screen. with nero and alcohol.
  2. no, burns cd music and data sweet as, but dvd no luck at all.
  3. no idea :smiley:

i also heard daemon tools could stuff with it, so i uninstalled that, i disconnected my 2nd cd drive, now have one ide cable for HD and 2nd ide is this drive. still no luck. :confused: