Can't burn DL discs with Pioneer DVR-111D

I am hoping that someone can help. My patience with this is about finished.

I have a Pioneer DVR-111D burner that I bought specifically for burning DL discs. I have updated my firmware to 1.23. I have both Ritek DVD-R DL and Verbatim DVD+R DL media.

I have tried burning both ISO files and video files to DVD using Nero 7, PGCedit w/DVD Decryptor, PGCedit w/ImgBurn, TMPGenc DVD Author (DL version), and DVD Architect 3. No matter which combination I use of the above media with the above software I cannot burn a DL disc without error. No errors arise anytime I have created an ISO file.

The closest I have come to successfully burning a DL disc is using Nero 7 and the Verbatim DVD+R DL discs. Nero was able to burn the first layer with no problem. However,as soon as it tried to burn the 2nd layer I receied the error “device not ready”. Shortly after I received the Nero “failed to burn” error.

That said…I have NO problem burning DVD-5 in any of the above listed programs with this same burner.

Is there anything else I can do? I really want to make this work, but with the price of these DL discs I can’t afford to be losing hundreds of dollars in coasters.

Skip the Ritek DL crap and also Nero for burning DVD.

Use Imgburn instead.

Chef is correct. Use Verbatim DL only and IMGBurn or DVDDecrypter. These programs use the MDS file to duplicate the layer break from the original DVD. If this does not work your 111D is probably defective.

I’ve tried Nero 7, ImgBurn, and DVD Decrypter. None of them will burn DL discs. How can the drive be crap if it burns single layers with no trouble?

But have you tried your Mitubishi/Verbatim DL discs yet? They are by far the best DL media out there for now. And when using Imgburn or DD, you should choose the MDS file and not the ISO to preserve the proper layer break.

A bit of OT here - can Nero CDSpeed burn DL ISO images ripped by DVDDecrypter properly with the layer break intact? Can’t seem to find the answer but I think CDSpeed doesn’t use the generated MDS file.

I have only burnt one DL, but had success using 1Click DVD Copy Pro and Ritek crap (it was all I could get from my supplier)

Physical Format Information (ADIP):
Disc ID: RITEK-D01-01
Book Type: DVD+R DL
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 2

The copy is as good as the original.

I wouldn’t count on that.

I created a new ISO file using PGCedit and ImgBurn. I didn’t see a way to make an MDS file directly so I opened the ISO I made in DVD Decryptor and had it make an MDS file from there.

Using Verbatim +R DL discs I used the MDS file to burn the DVD using DVD Decryptor with speed at 2.4. I also asked it to verify. I received 62 write retries but it said it burned it successfully? That can’t be right? I briefly played through parts of the DVD on my player and from what I can tell it seems to play fine, but the retry errors just make me think that the disc is bad and I just didn’t find those errors while skimming through the DVD.

The log file is pasted below. I hope this can help. I have no idea what some of it means. I am sorry it is so long. Thanks to all for your help! I appreciate it.

Also, since I am not trying to copy physical DVDs, 1Click DVD doesn’t seem to be ideal for what I am trying to do. Or am I wrong?

10:12:55 DVD Decrypter Version 3.5.4.0 started!
I 10:12:55 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack
1)
I 10:12:55 Initialising SPTI…
I 10:12:55 Searching for SCSI / ATAPI devices…
I 10:12:55 Found 1 CD-RW, 2 DVD-ROMs and 1 DVD±RW!
I 10:22:11 Operation Started!
I 10:22:11 Source File: E:\U2_2005_04_15_GLENDALE_DVD_DL.MDS
I 10:22:11 Source File Sectors: 3,544,254 (MODE1/2048)
I 10:22:11 Source File Size: 7,258,632,192 bytes
I 10:22:11 Source File Application Identifier: MKISOFS ISO 9660/HFS
FILESYSTEM BUILDER & CDRECORD CD-R/DVD CREATOR © 1993 E.YOUNGDALE © 1997
J.PEARSON/J.SCHILLING
I 10:22:11 Source File Implementation Identifier: mkisofs
I 10:22:11 Destination Device: [0:0:0] PIONEER DVD-RW DVR-111D 1.23 (H:)
(USB)
I 10:22:11 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds:
2.4x, 4x, 6x, 8x)
I 10:22:11 Destination Media Sectors: 4,173,824
I 10:22:11 Write Mode: DVD
I 10:22:11 Write Type: SAO
I 10:22:11 Write Speed: 2.4x
I 10:22:11 Link Size: Auto
I 10:22:11 Test Mode: No
I 10:22:11 BURN-Proof: Enabled
I 10:22:11 Optimal L0 Data Zone Capacity: 1,772,816
I 10:22:11 Optimal L0 Data Zone Method: ECC Block Boundary, VOBU Boundary
I 10:22:34 Filling Buffer…
I 10:22:38 Writing LeadIn…
I 10:22:39 Writing Image…
W 10:22:46 Failed to Write Sectors 11296 - 11327 - The semaphore timeout
period has expired.
W 10:22:46 Retrying (1 of 20)…
I 10:22:47 Writing Image…
W 10:23:51 Failed to Write Sectors 115584 - 115615 - The semaphore timeout
period has expired.
W 10:23:51 Retrying (1 of 20)…
I 10:23:51 Writing Image…
W 10:24:11 Failed to Write Sectors 148576 - 148607 - The semaphore timeout
period has expired.
W 10:24:11 Retrying (1 of 20)…
I 10:24:12 Writing Image…
W 10:24:35 Failed to Write Sectors 186976 - 187007 - The semaphore timeout
period has expired.
W 10:24:35 Retrying (1 of 20)…
I 10:24:35 Writing Image…
W 10:25:44 Failed to Write Sectors 299456 - 299487 - The semaphore timeout
period has expired.
W 10:25:44 Retrying (1 of 20)…
I 10:25:45 Writing Image…
W 10:26:05 Failed to Write Sectors 333216 - 333247 - The semaphore timeout
period has expired.
W 10:26:05 Retrying (1 of 20)…
W 10:26:05 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:26:05 Retrying (2 of 20)…
I 10:26:05 Writing Image…
W 10:26:08 Failed to Write Sectors 338432 - 338463 - The semaphore timeout
period has expired.
W 10:26:08 Retrying (1 of 20)…
I 10:26:08 Writing Image…
W 10:26:28 Failed to Write Sectors 370784 - 370815 - The semaphore timeout
period has expired.
W 10:26:28 Retrying (1 of 20)…
I 10:26:28 Writing Image…
W 10:26:30 Failed to Write Sectors 373696 - 373727 - The semaphore timeout
period has expired.
W 10:26:30 Retrying (1 of 20)…
I 10:26:30 Writing Image…
W 10:26:42 Failed to Write Sectors 393568 - 393599 - The semaphore timeout
period has expired.
W 10:26:42 Retrying (1 of 20)…
I 10:26:42 Writing Image…
W 10:27:06 Failed to Write Sectors 422528 - 422559 - The semaphore timeout
period has expired.
W 10:27:06 Retrying (1 of 20)…
I 10:27:07 Writing Image…
W 10:27:26 Failed to Write Sectors 454912 - 454943 - The semaphore timeout
period has expired.
W 10:27:26 Retrying (1 of 20)…
I 10:27:27 Writing Image…
W 10:27:38 Failed to Write Sectors 473888 - 473919 - The semaphore timeout
period has expired.
W 10:27:38 Retrying (1 of 20)…
I 10:27:38 Writing Image…
W 10:28:01 Failed to Write Sectors 511776 - 511807 - The semaphore timeout
period has expired.
W 10:28:01 Retrying (1 of 20)…
I 10:28:01 Writing Image…
W 10:28:14 Failed to Write Sectors 532224 - 532255 - The semaphore timeout
period has expired.
W 10:28:14 Retrying (1 of 20)…
I 10:28:14 Writing Image…
W 10:28:15 Failed to Write Sectors 535008 - 535039 - The semaphore timeout
period has expired.
W 10:28:15 Retrying (1 of 20)…
W 10:28:16 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:28:16 Retrying (2 of 20)…
I 10:28:16 Writing Image…
W 10:28:41 Failed to Write Sectors 575488 - 575519 - The semaphore timeout
period has expired.
W 10:28:41 Retrying (1 of 20)…
I 10:28:41 Writing Image…
W 10:28:42 Failed to Write Sectors 576992 - 577023 - The semaphore timeout
period has expired.
W 10:28:42 Retrying (1 of 20)…
I 10:28:42 Writing Image…
W 10:28:53 Failed to Write Sectors 594560 - 594591 - The semaphore timeout
period has expired.
W 10:28:53 Retrying (1 of 20)…
I 10:28:53 Writing Image…
W 10:29:01 Failed to Write Sectors 607552 - 607583 - The semaphore timeout
period has expired.
W 10:29:01 Retrying (1 of 20)…
I 10:29:01 Writing Image…
W 10:29:26 Failed to Write Sectors 648352 - 648383 - The semaphore timeout
period has expired.
W 10:29:26 Retrying (1 of 20)…
W 10:29:27 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:29:27 Retrying (2 of 20)…
I 10:29:27 Writing Image…
W 10:29:43 Failed to Write Sectors 674368 - 674399 - The semaphore timeout
period has expired.
W 10:29:43 Retrying (1 of 20)…
I 10:29:43 Writing Image…
W 10:29:49 Failed to Write Sectors 685056 - 685087 - The semaphore timeout
period has expired.
W 10:29:49 Retrying (1 of 20)…
I 10:29:50 Writing Image…
W 10:30:32 Failed to Write Sectors 754112 - 754143 - The semaphore timeout
period has expired.
W 10:30:32 Retrying (1 of 20)…
I 10:30:33 Writing Image…
W 10:30:41 Failed to Write Sectors 768448 - 768479 - The semaphore timeout
period has expired.
W 10:30:41 Retrying (1 of 20)…
I 10:30:42 Writing Image…
W 10:30:55 Failed to Write Sectors 790816 - 790847 - The semaphore timeout
period has expired.
W 10:30:55 Retrying (1 of 20)…
I 10:30:56 Writing Image…
W 10:31:09 Failed to Write Sectors 812608 - 812639 - The semaphore timeout
period has expired.
W 10:31:09 Retrying (1 of 20)…
I 10:31:10 Writing Image…
W 10:31:16 Failed to Write Sectors 823104 - 823135 - The semaphore timeout
period has expired.
W 10:31:16 Retrying (1 of 20)…
I 10:31:16 Writing Image…
W 10:31:47 Failed to Write Sectors 873248 - 873279 - The semaphore timeout
period has expired.
W 10:31:47 Retrying (1 of 20)…
I 10:31:47 Writing Image…
W 10:31:48 Failed to Write Sectors 874144 - 874175 - The semaphore timeout
period has expired.
W 10:31:48 Retrying (1 of 20)…
I 10:31:48 Writing Image…
W 10:32:03 Failed to Write Sectors 898720 - 898751 - The semaphore timeout
period has expired.
W 10:32:03 Retrying (1 of 20)…
I 10:32:03 Writing Image…
W 10:32:11 Failed to Write Sectors 912032 - 912063 - The semaphore timeout
period has expired.
W 10:32:11 Retrying (1 of 20)…
I 10:32:12 Writing Image…
W 10:32:27 Failed to Write Sectors 937312 - 937343 - The semaphore timeout
period has expired.
W 10:32:27 Retrying (1 of 20)…
I 10:32:27 Writing Image…
W 10:33:12 Failed to Write Sectors 1008480 - 1008511 - The semaphore timeout
period has expired.
W 10:33:12 Retrying (1 of 20)…
I 10:33:12 Writing Image…
W 10:33:19 Failed to Write Sectors 1020576 - 1020607 - The semaphore timeout
period has expired.
W 10:33:19 Retrying (1 of 20)…
I 10:33:19 Writing Image…
W 10:33:51 Failed to Write Sectors 1072352 - 1072383 - The semaphore timeout
period has expired.
W 10:33:51 Retrying (1 of 20)…
I 10:33:52 Writing Image…
W 10:34:05 Failed to Write Sectors 1094272 - 1094303 - The semaphore timeout
period has expired.
W 10:34:05 Retrying (1 of 20)…
I 10:34:05 Writing Image…
W 10:34:28 Failed to Write Sectors 1131296 - 1131327 - The semaphore timeout
period has expired.
W 10:34:28 Retrying (1 of 20)…
I 10:34:28 Writing Image…
W 10:36:10 Failed to Write Sectors 1295776 - 1295807 - The semaphore timeout
period has expired.
W 10:36:10 Retrying (1 of 20)…
I 10:36:10 Writing Image…
W 10:36:16 Failed to Write Sectors 1305568 - 1305599 - The semaphore timeout
period has expired.
W 10:36:16 Retrying (1 of 20)…
I 10:36:16 Writing Image…
W 10:36:51 Failed to Write Sectors 1362432 - 1362463 - The semaphore timeout
period has expired.
W 10:36:51 Retrying (1 of 20)…
I 10:36:51 Writing Image…
W 10:37:02 Failed to Write Sectors 1380960 - 1380991 - The semaphore timeout
period has expired.
W 10:37:02 Retrying (1 of 20)…
W 10:37:03 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:37:03 Retrying (2 of 20)…
I 10:37:03 Writing Image…
W 10:37:15 Failed to Write Sectors 1400512 - 1400543 - The semaphore timeout
period has expired.
W 10:37:15 Retrying (1 of 20)…
I 10:37:15 Writing Image…
W 10:40:20 Failed to Write Sectors 1698720 - 1698751 - The semaphore timeout
period has expired.
W 10:40:20 Retrying (1 of 20)…
I 10:40:20 Writing Image…
W 10:41:06 Failed to Write Sectors 1773344 - 1773375 - The semaphore timeout
period has expired.
W 10:41:06 Retrying (1 of 20)…
I 10:41:06 Writing Image…
W 10:41:14 Failed to Write Sectors 1773376 - 1773407 - The semaphore timeout
period has expired.
W 10:41:14 Retrying (1 of 20)…
I 10:41:21 Writing Image…
W 10:41:59 Failed to Write Sectors 1834048 - 1834079 - The semaphore timeout
period has expired.
W 10:41:59 Retrying (1 of 20)…
I 10:41:59 Writing Image…
W 10:43:10 Failed to Write Sectors 1949280 - 1949311 - The semaphore timeout
period has expired.
W 10:43:10 Retrying (1 of 20)…
I 10:43:11 Writing Image…
W 10:44:27 Failed to Write Sectors 2072000 - 2072031 - The semaphore timeout
period has expired.
W 10:44:27 Retrying (1 of 20)…
W 10:44:27 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:44:27 Retrying (2 of 20)…
I 10:44:27 Writing Image…
W 10:45:29 Failed to Write Sectors 2172832 - 2172863 - The semaphore timeout
period has expired.
W 10:45:29 Retrying (1 of 20)…
I 10:45:30 Writing Image…
W 10:47:06 Failed to Write Sectors 2329920 - 2329951 - The semaphore timeout
period has expired.
W 10:47:06 Retrying (1 of 20)…
I 10:47:07 Writing Image…
W 10:50:49 Failed to Write Sectors 2687296 - 2687327 - The semaphore timeout
period has expired.
W 10:50:49 Retrying (1 of 20)…
I 10:50:49 Writing Image…
W 10:51:11 Failed to Write Sectors 2723744 - 2723775 - The semaphore timeout
period has expired.
W 10:51:11 Retrying (1 of 20)…
I 10:51:12 Writing Image…
W 10:55:11 Failed to Write Sectors 3109088 - 3109119 - The semaphore timeout
period has expired.
W 10:55:11 Retrying (1 of 20)…
I 10:55:12 Writing Image…
W 10:58:20 Failed to Write Sectors 3415168 - 3415199 - The semaphore timeout
period has expired.
W 10:58:20 Retrying (1 of 20)…
W 10:58:20 Retry Failed - Power On, Reset, or Bus Device Reset Occurred
W 10:58:20 Retrying (2 of 20)…
I 10:58:20 Writing Image…
W 10:58:47 Failed to Write Sectors 3459232 - 3459263 - The semaphore timeout
period has expired.
W 10:58:47 Retrying (1 of 20)…
I 10:58:48 Writing Image…
I 10:59:40 Synchronising Cache…
I 10:59:41 Closing Track…
I 10:59:47 Finalising Disc…
I 11:00:46 Operation Successfully Completed! - Duration: 00:38:35
I 11:00:46 Average Write Rate: 3,193 KB/s (2.3x) - Maximum Write Rate: 3,458
KB/s (2.5x)
I 11:00:46 Cycling Tray before Verify…
I 11:01:12 Operation Started!
I 11:01:12 Source Device: [0:0:0] PIONEER DVD-RW DVR-111D 1.23 (H:) (USB)
I 11:01:12 Source Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x,
4x, 6x, 8x)
I 11:01:12 Verifying Sectors…
I 11:18:25 Operation Successfully Completed! - Duration: 00:17:12
I 11:18:25 Average Verify Rate: 6,868 KB/s (5.0x) - Maximum Verify Rate:
9,817 KB/s (7.1x)

It can be right, of course!

I don’t know what you did during the burn, but obviously you did something using explorer or similar…

That’s the thing…I had nothing else running on my computer when I burned the disc. No screensavers, windows, software, or anything else. I didn’t even touch it after I hit the “burn” button until it was completely finished. So I don’t understand why I keep getting these retry errors.

Hi ,

Can you post a tranfer rate test and a quality scan using Nero CD Speed ?
I think they are OK and that the retries are only due to the drive recalibrating 40-60 times during a DL burn.

I have this wonderfull DVD recorder the firmware 1.23 and the Nero 6.6.0.18 It is possible to do a good recordind with an Iso that have 8GB and a DL Verbatim.

Hi mariotego,

Technically it is possible to do a good burn with an iso using Nero.

However, if you want the layer break from the original disc preserved or optimized, you would be better of making an iso with DVD Decrypter and loading the corresponding *.mds file in Imgburn to do the job.

http://club.cdfreaks.com/showpost.php?p=1486640&postcount=23

@popflier
Sounds like a communication error either between your HD or DVD Drive. Maybe this will help: http://forums.afterdawn.com/thread_view.cfm/86471

Below is the speed/transfer test. I have grabbed the Force ASPI software and will install here shortly. The IDE/ATAPI shouldn’t apply since my drive is external USB2.

If this speed test reveals some keen insight into my issue please let me know. Also, I tried burning a dual layered disc I had authored in DVD Architect ON MY OTHER COMPUTER. However, instead of burning it in Architect I tried burning it in DVD Shrink 3.2 set to DVD-9. It processed the files to the TEMP folder just fine and then said that my Verbatim DVD+R DL media was CDR and that i needed to put in the correct media or change my settings. I pulled that out and put in the Ritek DVD-R DL media and it said the media was ML and incorrect and to put in the requested media, which was DVD+/-RW or DVD+/-R. So I don’t understand why DVD Shrink can’t read the media correctly.

Anyway…the file…
thanks again for everyones help.

Nero CD Speed Test results

General Information

Operating System Windows XP Professional
Drive PIONEER DVD-RW DVR-111D
Firmware Version 1.23
Serial Number FDDC387207WL
Disc DVD-ROM
Capacity 6.76 GB

Transfer Rate

Start 3.17x
End 7.10x
Average 5.34x
Type P-CAV

Seek Times

Random 142 ms
1/3 166 ms
Full 287 ms

CPU Usage

1X 14 %
2X 100 %
4X 100 %
8X 100 %

Interface

Burst Rate 5452 KB/sec

Spin Up/Down Times

Spin Up Time 0.00 sec
Spin Down Time 1.55 sec

Load/Eject Times

Load Time 21.88 sec
Eject Time 1.34 sec
Recognition Time 0.00 sec

Log

Time Elapsed Action
[01:16:16] Starting Transfer Rate Test
[01:33:24] 17:07 Speed:3-7 X P-CAV (5.34 X average)
[01:33:24] Starting Seek Times Test
[01:33:38] Random Seek: 142 ms
[01:33:55] 1/3 Seek: 166 ms
[01:34:24] 1:00 Full Seek: 287 ms
[01:34:24] Starting CPU Usage Test
[01:34:39] CPU usage at 1X: 14 %
[01:35:02] CPU usage at 2X: 100 %
[01:35:47] CPU usage at 4X: 100 %
[01:37:14] 2:51 CPU usage at 8X: 100 %
[01:37:14] Starting Burst Rate Test
[01:37:17] 0:03 Interface burst rate: 5 MB/sec (5452 KB/sec)
[01:37:17] Starting Spin-Up/Down Test
[01:37:18] Spin-up time: 0.00 seconds
[01:37:30] 0:12 Spin-down time: 1.55 seconds
[01:37:30] Starting Load/Eject Test
[01:37:31] Eject time: 1.34 seconds
[01:37:53] Load time: 21.88 seconds
[01:37:53] 0:23 Recognition time: 0.00 seconds

Your CPU usage is way too high and the burst rate is way too low. Here is pic of what my stats are with a 110. Have you checked your DMA settings?


Yes, all of my IDE settings (primary, secondary, etc…) are set to “DMA If Available”. I just don’t understand. I think it has to be an issue with the drive because I have tried to burn DL discs on the two other computers I have and I have similar results. Apart from pulling the drive out of the external case and plugging it directly into an IDE port are there any other ideas?

I also have a Pioneer DVR-107 that I have been using flawlessly for the last couple of years. It is also an external and I never had any issues with it. It works absolutely fine even still. My only reason for upgrading was to burn DL discs. So I don’t understand why I am having such difficulty with this Pioneer-111D. Are other people having issues such as these or am I in the minority?

The 110 is an UDMA4 burner, the 107 is UDMA2.
Either that usb enclosure chipset or the mobo bios needs an update.

I have a Galaxy Series 5250 - 5.25" / 3.5" Aluminum External Enclosure Case. (www.galaxymetalgear.com)

How do I update the chipset for this enclosure? I don’t see anything listed on their site about this. Sorry, I don’t know what a “mobo bios” is. Can you explain?

Would I be better off buying a new enclosure? If so, is there one someone can reccomend?

Thanks again for all of your help.

PS: I like the Aphex Twin logo…

What’s the jumper setting on the drive?