Can't burn discs

[qanda]This thread is about the Optiarc AD-7170A. Click here to see full specs[/qanda]Hi everyone,

Well today I tried buring an ISO image using NERO 7 and I was unable to do so. At first I was getting a power calibration error and now I am getting a Write error. I have tried disabling the IMAPI CD BURNING COM SERVICE and also tried the startup tweak in Nero, and I also flashed my firmware to 1.03. Still having the issue. I just took a can of compressed air and did the best I could to clear out the drive. Any more advice is highly appreciated!

I also have attached the latest log from Nero.

Thanks again!!

Turn DMA on for the burner and try again.

I would also suggest ImgBurn as an alternative.

[QUOTE=beef barley;2201727]I would also suggest ImgBurn as an alternative.[/QUOTE]

I approve of the above message.

Thanks for the replys!

I am downlong ImgBurn and I will give that a try.

I have done all the steps to turn DMA on but it still shows that it is off in my logs.

I just tried with ImgBurn and it failed again. Here is the log from ImgBurn, it won’t let me upload it for some reason.

I 20:33:58 ImgBurn Version 2.4.2.0 started!
I 20:33:58 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 3)
I 20:33:58 Total Physical Memory: 3,406,248 KB  -  Available: 2,758,972 KB
I 20:33:58 Initialising SPTI...
I 20:33:58 Searching for SCSI / ATAPI devices...
I 20:33:58 Found 1 DVD-ROM and 1 DVD±RW/RAM!
I 20:36:04 Operation Started!
I 20:36:04 Source File: X:\Programs\Utility CD v13.00 - BootAble ISO\UTILCDv13.iso
I 20:36:04 Source File Sectors: 114,093 (MODE1/2048)
I 20:36:04 Source File Size: 233,662,464 bytes
I 20:36:04 Source File Volume Identifier: UTILCD
I 20:36:04 Source File Application Identifier: CDIMAGE 2.47 (10/12/2000 TM)
I 20:36:04 Source File File System(s): ISO9660 (Bootable), Joliet
I 20:36:04 Destination Device: [1:1:0] Optiarc DVD RW AD-7170A 1.03 (E:) (ATA)
I 20:36:04 Destination Media Type: CD-R (Disc ID: 97m26s66f) (Speeds: 8x, 16x, 24x, 32x, 40x, 48x)
I 20:36:04 Destination Media Sectors: 359,844
I 20:36:04 Write Mode: CD
I 20:36:04 Write Type: SAO
I 20:36:04 Write Speed: 8x
I 20:36:04 Test Mode: No
I 20:36:04 OPC: No
I 20:36:04 BURN-Proof: Enabled
I 20:36:04 Filling Buffer... (40 MB)
I 20:36:04 Writing LeadIn...
E 20:37:32 Failed to Write Sectors -150 - -119 - Reason: Power Calibration Area Is Full
I 20:37:32 Writing Sectors...
I 20:37:32 Synchronising Cache...
W 20:37:37 User opted to skip the 'Close Track/Session/Disc' functions.
E 20:37:37 Failed to Write Image!
E 20:37:37 Operation Failed! - Duration: 00:01:33
I 20:37:37 Average Write Rate: N/A - Maximum Write Rate: N/A

Get better media, eg. Verbatim & TY.

I am using Verbatim CD’s.

Have you tried burning other CD-R discs from the same pack or different CD-R media?

Is this a new drive? Has it ever been able to burn CD-R media?

Welcome to CDFreaks! :slight_smile:

Thanks for the welcome!

Yeah, I have tried several different CD’s from the spindle and they are all wonderful coasters now. LOL

Not a new drive, I got it when I got my computer which was about 2 years ago.

Yes it used t burn with no problems, I actually just burnt an ISO to a DVD about a week ago.

Your drive might be dead or dying; the Optiarc AD-5170/7170/7173 series is the worst I’ve ever had in terms of build quality and most of the drives I had were dead on arrival or died quickly.

I suggest you try a different type of CD-R before declaring your drive dead, however.

Ok, I am going to get some TDK CD’s from a buddy this weekend. I’ll let you know how it works out.

I am also just going to order a new burner off of New Egg, what would you guys recommend I get? Links are appreciated!

Update:

I bought a LG SATA GH22NS30 burner off of Newegg, and just installed it and it works like a charm!

Good to know that your problem is solved with the new drive. :slight_smile: