Cant burn discs!? write error....need help!

vbimport

#1

Hi - I was hoping someone could help my out with a little problem im having. I was using DVDXPLATINUM for years and had NO problems. THen all of a sudden it would give me errors when i tried to write the disc. Since then ive tried DVDFab, DVDNext, CloneDVD… and everytime i can also read the disc but when i put in my media i get an error writing message.

Im “using” CLoneDVD2 right now and it read fine but when I tried to write the disc it said: WriteDVD 11 5 W2

I saved the log details, as a .txt file, so if those are necessary can someone tell me how to put those up on here?

THANKS SO MUCH IN ADVANCE

PS do you think it could simply be my media? Im using MEMOREX


#2

media would be the first thing to change. memorex ia usually absolute junk.

i would test other media before troubleshooting anything else as this is a VERY likely cause.

the most recommended media on this forum are taiyo yuden and verbatim. (verbs are on sale at buest buy this week if you’re in the US)

steer clear of memorex from now on regardless of whether or not this is a media issue! you need only to do a search on this forum for “memorex” to find out why.

some other tips for good burns:
be sure you have up to date firmware
burn at the rated speed of the media (don’t set burn speed to max)
make sure you have a dfragged hard drive
don’t run anything in the background.


#3

ok ill give it a try - ill be back tomorrow and let you know what happened hehe

thanks!

Randy