Can't Burn CD's on New Computer

I successfully burned my first CD yesterday using CDBurnerXP under Windows Vista. I used one of a set of Sony CD-R blanks I had on hand and the CD was 17 tracks of music which had been converted to *wav file format from *flac format. Everything seemed to work flawlessly and the burn produced a CD that was indistinguishable from the original CD. I did the burn using the defaults of CDBurnerXP (maximum write speed) and a pause between each gap.

Since that time however, I have not had a single successful additional burn. Using the same method, settings, software and CD-R Blanks that I had made my successful burn with, I started getting “burn errors” after about the 3rd track has been completed. The full message I receive is from CDBurnerXP:

“Burning error occurred while burning the disc. Most likely the disc is not useable. Usually these errors occur if the inserted media is not compatible with the drive or is of poor quality.” The message goes on to say “devInvalidFieldinCDB – Could Not Write to Disc”.

Since I figured I might have a bad CD-R blank disc, I tried on another new blank and got the same result. I finally went and got some brand new Verbatim CD-R White Top Glossy CD-R blanks and got the same exact message on 3 different blanks from that batch.

In frustration, I finally downloaded the latest version of “Infrarecorder” and installed it and tried burning the same source compilation to a Verbatim blank under “Infrarecorder”. I used the defaults for “Infrarecorder”, i.e. including writing using “session-at-once”. It wrote only one track from the compilation then ejected the CD saying the burn was finished!

I finally went back to CDBurnerXP and tried burning a different compilation to another of the brand new Verbatim blanks and got the same “Burning error while burning the disc……” message that I had received previously. I’ve now had that same message on a total of 7 different CD blanks from two different manufacturers.

I am thoroughly flummoxed at this point. I have no idea what the problem is or what to try next. I think the odds are high that I wouldn’t have two different sets of bad blanks from two different manufacturers (the Verbatims being brand new this week). I also don’t want to keep chewing up CD-R blanks without really knowing what’s causing the problems. The most puzzling part to me is that I did manage to get one successful burn on my first attempt but haven’t been able to get one since.

Does anyone have any ideas on what might be going on here or what I can try next?

Incidentally, my computer is a brand new Dell Inspiron with a 16X DVD+/-RW Drive, 2G RAM, 2.2 GHrtz Intel Core Duo Processor and two 250 GB Hard drives and running Windows Vista Home Premium. I would also think hardware problems are unlikely although certainly possible.

Thanks for any help.

As an update to this thread, I seem to have made some progress. I went ahead and decided to download “Burnaware” to use instead of CDBurnerXP and “Infrarecorder”. I was able to successfully burn a new CD using that software (although it omitted the sound on two tracks).

It is much farther than I had gotten lately with the other two software products. I guess I will write off CDBurnerXP as being unreliable and will start a different thread regarding the problems with the two tracks using Burnaware.

Have you tried substituting CD/DVD drives? What you are telling leads me in that direction. Get a known good drive and connect it in place of the one you have.
You might also consider trying Ashampoo Burning Sudio 8. The FREE trial is full function and works in both XP and Vista. If you decide to buy, they offer very good deals. Otherwise, try Koyotesoft’s burning program (FREE) as it is also very good.

I had the same problem!
and just[U] update the firmwar[/U]e of the DVD driver
Mine is philips brand.
Try it. worked for me!

[QUOTE=pluplik;2552705]I had the same problem!
and just[U] update the firmwar[/U]e of the DVD driver
Mine is philips brand.
Try it. worked for me![/QUOTE]

That’s no “all cure” suggestion.

I think the problem is probably with the DELL OEM drive which in most cases has limited or crippled firmware on it.

[B]Just post the drive and firmware info…[/B]