Cant burn cds! help

vbimport

#1

I own a Lite-On LDW-401S DVD+R/RW burner. I recently tried to burn some data on a DVD+RW and it doesnt work well :confused: .

Today I found that I cannot burn data CDs anymore! :sad: but everything concerning audio CDs and MP3 CDs burning works fine. Does anyone know what is happening?

please help. thanks.


#2

Software problem then, without doubt.


#3

meaning? :o


#4

update:

i tried burning data cd again, it burned but windows cant read the disc!! what to do what to do.


#5

Technically, data CDs and MP3 CDs are the same.
What didn’t work well with the DVD+RW? Was it a 4x speed DVD+RW?

These problems could be caused by two problems:

  • Bad CD media. In this case, use high quality media by Verbatim, Taiyo Yuden, Sony.
  • Outdated firmware, missing write strategies for new DVD media. In this case, you will need to update the firmware with a new Lite-On firmware.

#6

the dvd burned well, but it wont read.

about the media, i used sony’s for both cd and dvd.
and how to update the firmware? thanks.


#7

The manufacturer LiteOn should tell you about that. If you look at their download page, you’ll see LDW-401S DR4ES0M.ZIP for Windows, released on 09/03/04 to match more media.
This firmware is rather old, but might still improve compatibility. Since the firmware is outdated and new firmwares are most likely not to be released for 4x burners, it might be better to buy a new 16x burner with better support for new media.

As always, we aren’t liable for anything if the firmware upgrade doesn’t work. Follow the manufacturer’s instructions closely.


#8

Uninstall the ide channels using devicemanager, then restart.

If that won’t work, also uninstall the upper & lower filters.


#9

the firmware works fine.

thanks.


#10

I’ve updated my frimware. Lucky me, I managed to burn data cd again. Unfortunately, it only works once. The next time i tried, the same problem occured. It burned but wont read.

PLEASE HELP. PLEASEEEE. I suck a this tech thingy.