Cant burn cds but everything else works (Lite-On LH-18A1P)

vbimport

#1

[qanda]This thread is about the Lite-On LH-18A1P. Click here to see full specs[/qanda]I’ve had this drive ( lh18a1p ) for a lil over a yr now with no problems. Not long ago I started getting errors trying to burn cd’s. I can burn/watch dvd’s, listen to cd’s all day long. In nero (7… ultra) I get a power calibration error. In wmp11 I get C00D11AB. I’m using magnavox cd-r 52x. Never before have I had a prob with them. I’ve slowed all the speeds with no success. I went as far as doin a complete fresh install of xp home sp3 with office. I read somewhere that someone had this issue but it was an app running in task manager ( but they didnt list wat it was… go figure ) I’ve come across many forums about this, but nobody listed the solution. I run AMD 64 ATHLON, 2G RAM, 533MHZ, ETC…

                PLEASE HELP!!!

#2

Just get better media or burn slower…


#3

I cant burn any slower lol.
So it’s possible that just outta the blue my burner decided it doesnt like the media?


#4

What burn speeds are offered in nero?


#5

i dont really know being as how i havent re-installed nero yet. But in wmp11 i still get the error at 1x in rom properties and slow in wmp11


#6

Honest advice, forget wmp etc.

Use cdburnerxp or imgburn (boith free) and try burning.


#7

well, now im thinking its the media cause i can copy/convert ps1 games to iso’s yet. really sux i have another 100 stack of em :frowning:


#8

imgburn wont work either will try new media when can afford more thanx :slight_smile:


#9

Is the firmware the latest update? How about an ImgBurn log?


#10

im updated, but dont have imgburn log due to having to do a restore after trying to get rid of lower filter in regedit :Z