Can't burn CDRWs with Nero 5.5

vbimport

#1

Hello,

I'm using Nero 5.5.10.54 and it's working great for CDR media. But I can not burn anything to CDRW media. I've tried different settings with multisession but always get a fixation error.

I do not have either INCD or Direct CD on my system.
It used to work with INCD, but after re-formating my hard drive, I had decided not to re-install INCD due to some problems under Win XP. Since then, I haven't been able to burn to CDWR.

Also, when I run Infotool, it tells me that there is no system ASPI installed but the Nero ASPI is working fine. So I can't even burn to CDRW using WIN XP.

I have a Plextor 4824 CDRW with the latest firmware installed.
Anyone know what the problem could be?
Thanks


#2

Hi Sierras welcome to the forum :slight_smile:

Have you tried using another cdrw media? The fixation error indicates that most probably your drive doesnt like the media you use.


#3

Well isn’t that a kick in the head!!! :a

My drive didn’t like the more expensive Verbatim Hi-Speed CD-RW media, but had no problem writing to an older Memorex 4X CD-RW media I had forgotten I had. :confused:

Just for info, even after trying to write to the Verbatim at lower speeds, it still produced fixation errors.

Thanks for the reply.


#4

Glad i could help :wink: