Can't burn bought DVD movie

Dear All,

This is my first post and quite exciting, i hope that i can be as help as much as you all. However to begin i would need your help on a matter that has been long overdue.

I have a purchased DVD Movie (007-Casino Royale) and can’t seem to make a copy of it, i need a copy because my son will eventually destroy the original one!

i have tried the following freeware with no success.

RIPIT4ME Ver. 1.7.00
DVD Decrypter Ver. 3.5.2.0
DVD Shrink Ver. 3.2.0.1.5
NTI CD & DVD Maker 7 trial ver. 7.7.00 …
AnyDVD.
FixVTS

when i run Ripit4me Wizard mode and DVD Decrypter pops up i get a message saying: Abnormal Program Termination :sad:

when i run Ripit4me one click mode and DVD Decrypter pops i get a message saying Interface Thread runtime exception and the PSL hangs at (PARSING IFO FILE_VTS_09_0.IFO) :frowning:

When i use DVD Shrink i get the following message: Invalid Navigation Structure.

I have no idea what i am doing wrong! Can anyone help please

Hello! Welcome to the forum :smiley:

The errors with RI4M and Decrypter, I can’t explain, but the one in Shrink is probably protection related.

Until someone comes along who can shed some light, try the free trial of DVD Fab Platinum and see if that works (I use it myself). :slight_smile:

BTW, if you feel this has been posted in the wrong place, please send a Private Message to a Senior Mod or Admin, and ask to have it moved to the forum of your choice, rather than posting elsewhere about the problem too. :wink:

Wow,

thank you very much Arachne for your quick reply, i will try what you have suggested DVD FAB. Also is this a freeware? Is it easy to use or will i need to have a brief tutorial to work it?

You’re welcome :slight_smile:

It’s a free trial, but it’s fully functional for the trial period (I think the trial period is 30 days).

It’s really easy to use - when I reviewed it, I’d not used that version before, and I got to grips with it really quickly. :slight_smile:

AFAIK, best 1-clicker,easy to use,and there’s lots of help here in the Fab forum…

i’ll try it tonight and cross my fingers and hope it works!

thank you once again for your recommendation!

I can’t help but to say thank you to ARACHNE and t0nee1, I was truly on the verge of throwing my PC out the window last night because i tried everything and nothing worked.

t0nee1, where is the FAB forum?

dear all

sorry for being annoying but is there a specific version of DVD fab i must dwnld? i have on hand version 3.1.4 trial

DVD Fab sub-forum. :slight_smile:

If you have any probelms installing or using it, post there, they’re a knowledgeable bunch in there. :iagree:

And you want version 3.1.5.0, that’s the latest one :wink:

sweet thanks for the information, you would not belive how much of a help you guys have been. I hope to share my knowledge as well in the near future!

have a good day

Thread moved.

No problem :)…and as you can see, Kalas has moved your thread to the Fab forum. :slight_smile:

Yes i have seen that and i truly appreciate it! i will hopefully give you some results tomorrow!

once again thanks a million!

Ah glad you found the thread, I just sent you a PM to let you know where it was moved to :wink:

Received your PM with thanks, i hope to provide you guys with positive results!

have a nice day my friend!

You too, good luck! :slight_smile:

The RipIt4Me package can definitely manage this disc as I recall it having to be updated to cope with this title.

I notice though that you’ve old versions of the software installed.

RipIt4Me requires version 3.5.4.0 of DVD Decrypter and this is probably the reason for your difficulties. Also the final version of RipIt4Me was 1.7.1.0.

The Shrink error is due to the failure of RipIt4Me/DVD Decrypter to remove the protection.

Either update your existing software or use DVDFab HD Decrypter which is free and highly recommended.

[B]Wombler[/B]

Hi Wombler

thanks for the info, i will definetely update my freeware. Hope it will work as i am running out of options!

Regards
userX777

Good morning Arachne,

greatly appreciate the help you provided! Unfortunately i was not able to see if DVDFAB Platnium edt worked asyesterday was a hectic day at work. I hope to have a chance to try it tonight.

sincere regards
userX777