Can't Burn Audio CD's

vbimport

#1

Hi, wonder if anyone can help me. I cannot burn audio cd’s using either nero or musicmatch for that matter, but it works fine in mediaplayer. Nero will burn mp3/data/dvd’s but not audio cd’s. I have created about a dozen coasters now so getting a bit frustrated. It also seems to be beyond Nero support too. Any help would be greatly appreciated. I have IE6 installed having rolled back from IE7 thinking this was the cause. Also tried media player 11 but thats now back to 10. Thanks in advance.

John


#2

What exact procedure you are using to attempt to burn the audio cds using Nero? Which utility, which options, source files, etc?

Is it burning a CD at all, or do they just not work?


#3

I have tried creating an audio cd from mp3 files and wav files. It starts to burn, and the cd I end up with has about 1cm area around the disc with data on it. The ultra buffer read buffer is in use, but the device buffer (further down the screen) never seems to get any data. The computer recognises it as an audio cd. I have Nero 7 premium tried quick start, express and the normal nero burn utility. But as I said in 1st post i know its not hardware as media player burns them and nero will actually create dvd’s via dvd shrink. It is branded media which I have used for a while and never had any problems. As I write this I have installed an aspi device from somewhere else on this forum and a simulated burn is doing as it should. I’ll get back to you if the actual burn goes ahead also.


#4

If it still doesn’t work, post a NeroHistory log and take out your serial numbers. Try to edit it to the last couple of burn attempts.


#5

EUREKA! Obvoius ASPI problem. But dunno how or why it just started. I have an ACER recovery disc which installs win xp sp2. Only thing i done since i last installed it was update internet explorer and media player, then roll back as stuff was not working. Anyway Saltgrass thanks for your input, but got there in the end.


#6

Glad that you hav eovercome the problem, but could you explain how you did resolve the issue that others might nenifite from your experience.


#7

All I done was a forced ASPI install using the stuff found on these forums. I still done a clean install of windows afterwards and now nero is working again without having to install the ASPI programs. So I really do not know what was causing my problems. I had one DVD burn fail a couple of times now, but I am guessing it is the DVD files on my external hardrive that may be causing that as I have burned others since then. Unless it is a very intermittent problem on my internal DVD writer, as I do hear it spinnng down and watch the nero buffer drop to 10% every now and then during a burn. So god knows what is going on. Maybe time to email ACER and see if any tools available check my drive out.


#8

Its started again. Burn speed 4% selected for an audio cd, having just succesfully burned 2 x DVD’s and I end up with two coasters. Mind you I have not installed the forced ASPI that I installed yesterday since reinstalling windows. This is a complete joke now I am totally fed up with this.