Cant burn at 1x?

Im trying to burn a clonecd image.
I’ve tried several times now to burn at 1x, but it wont to it.
Just climbes up about 40x instead…
I’ve tried to set the profile in “protected PC game” to 1x, and I’ve made a new profile and set it to 1x, still no luck.
Even tried to set the properties in the burner to 1x, but still it goes up to 40x.
My burner is a Aopen CD-RW CRW4852, its a 48x24x52x
I can burn at 8x atleast with Nero, but cant say I’ve tried a 1x.
Is it my burner or is it something Im missing with the settings?

The lowest burn speed is 4x or 8x :wink:

MfG DeepInTrouble

This primarily depends on the burner you got, e.g. my Yamaha F1E is capable of writing @1x,
there was even less than the set speed:

As for the CCD settings :

CCD > Write from ImageProfile > Image File > Select CD Writer > Write Speed > OK

Thanks for the help guys :slight_smile: