Can't burn anymore... Tried 2 different burners

vbimport

#1

I reinstalled windows (XP sp2) a week ago, since then I can’t burn dvds properly. Burning cds or reading cds/dvds still work fine. I thought the problem was my burner so I bought a new one but no, it still doesn’t work. Same error.

My burners:
NED ND-3550A (About a year old)
NEC AD-7173 (Brand new, just 2 days old)

It seemingly burns just fine from 0-100% with leadin and leadout, but the dvd is unreadable in both the pc or my standalone dvdplayer (verifying doesn’t work either because of this).
I’ve tried:

  1. Changing dvdburners
  2. Changing dvdrs (different brands)
  3. Changing speeds (16x - 2x)
  4. Changing booktype to DVD-ROM
  5. Burning using different programs (Nero, ImgBurn, DvdDecrypter)
  6. Changing wires inside the pc (both power and ide-cable, even changed the ide-channel)
  7. Changing from Auto to DVD in Bios
  8. Removing Daemon Tools
  9. Changing region
  10. Switching between DMA/PIO mode
  11. Searching for similar problems on google (found nothing)
  12. Screaming in frustration

Please help!
I’m sorry if I posted this in the wrong forum, I wasn’t sure where to post it.


#2

Sense Key: 0x03 (KEY_MEDIUM_ERROR)
use better media, like Verbatim and Tayio Yuden, also check dma in your hard drives.

hope it helps.


#3

I used several different media, verbatim, tdk, HP. none of which have been any problems with in the past and now suddenly 20 of them haven’t worked. I don’t think the media is the problem.

DMA in my hdds? Hmm… not sure how that affects the burner but ok, DMA is enabled for all drives and the burner is alone in its IDE-channel


#4

Can you do a test of your burners? Run CD-DVD Speed (see where download in my signature if you already have not it), insert a blank media on the drive, and then select the “create disc” tab. Select both “Simulate” and “Burn Image” options, select a burning speed, and finally press the “start” button.

At the end of the test press the little floppy button on the high right corner and save the pic as PNG, and finally post the pic here.

If you can “sacrifice” a disc, it will be better to not check the “simulate” option, to actually write the disc.

To burn a file on the disc you must use an ISO or a NRG file. If you don’t have an available file, you can uncheck also the “burn image” option.

With this test we can see graphically what happen during the burn :slight_smile:


#5

This dvd I was able to play 3 seconds of before it spins-down and begins “chunking”



#6

burn looks ok, but if you have free time, try to make the tests in the benchmark tab and the disc qualigty @5x, just to see if the drive can read what it burned.


#7

In Benchmark I get:
“Error!
NO SEEK COMPLETE (030200)”

Doing the disc quality test now. I set it to 4x but it’s doing it in 1x… :s


#8

CMC MAG Am3 is no Verbatim, try again with Verbatim.


#9

Here’s the result of a dvd-quality test

General Information
Drive: Optiarc DVD RW AD-7173A
Firmware: 1-01
Disc: DVD-R (n/a)
Selected speed: 4 X
PI errors
Maximum: 5789
Average: 3105.82
Total: 32994829
PI failures
Maximum: 1441
Average: 786.86
Total: 8422019
PO failures: n/a
Jitter: n/a
Scanning Statistics
Elapsed time: 36:11
Number of samples: 11381
Average scanning interval: 8.00 ECC
Glitches removed: 0



#10

I’m out of verbatim at this point. I’ve gone through my verbatims and my TDKs and are now on my HPs

I tried doing a scandisk and got 100% bad in “Surface scan”, but it found all chapters and the correct mb’s per chapter.
It never went past 0% in position though


#11

I put in one of my burners in another pc and burned there with the same media and it worked just fine. The problem is that the other pc is very old and slow so I can only burn in 3-4X from that harddrive (And moving a dvd from my pc to the other one takes 15min).

I really am confused about this… I assume there’s something wrong with windows or the drivers even though all of that is 100% correct (checked)


#12

Currently the only wrong thing seems the CMC MAG media. From the burning graph it seems that your drive is working correctly. The quality test is not reliable, because NEC drives are not fully reliable scanners.

Try again with a Verbatim. If you get a 16x media, burn it @12x and run the benchmark test on the burned disc :slight_smile:


#13

But I used the same exact discs in the other pc and it worked perfectly, you’re saying that these CMC MAG discs just really dislikes my windows or pc? cause I tried them in both burners in the other pc > works splendidly


#14

That’s strange :frowning:

Maybe even if you already did a fresh install, your computer is messed again because of all installations/removal of softwares. Can you do a burning test with a fresh install of Windows before to install any software? Maybe some software you installed give problems. If you still have problems with [U]windows only[/U] and no other software installed, I really have no idea what could be the problem :frowning:


#15

Yeah… I’m probably gonna have to do that eventually, do yet another format :frowning:


#16

If you do another fresh install, I suggest to create an image of the fresh install with windows only and no other software (windows updates included) using a software like norton ghost or acronis true image. In this way it is possible to reinstall windows in 5 minutes if needed :slight_smile:


#17

Is 80 wire IDE cable being used, has firmware been updated and is drive jumper set correctly, i.e. Master or Slave depending on how it’s connected? I’d try switching to 80 IDE cable first if one is not already in use.


#18
  1. 80 wire?
  2. Firmware has not been updated, but both burners work fine in another pc and I tried updating firmware for one of them and it refused
  3. Jumper is correct, been trying slave and master with or without other drives connected, tried different IDE-channels and different IDE-cables, even different power-cables