Cant burn any DVD-R with nec-2500a

vbimport

#1

I tried the ones I got free and also memorex. Use nero and it says put in a blank disc even though it was already one in there. I tried upgrading to 1.07 but it still didn’t work. DVD+r works great. 4x verbatim burn at 6x. Help is appreciated. I also used Copy to DVD software…same thing…

I am using this in an external enclosure.

Thanks

Brian


#2

Your post is very cryptic and short on information

-What’s the Firmware of the 2500 ? ( 1.07 beta (what) ).
-Is your ASPI functional ? If so version and ASPI info
-What’s the media code of the media you are trying ? ( Use DvdIdentifier )
-Finally, Nero version and versions of all other s/w

Thanks


#3

version 1.06 firmware
nero 6
wnaspi32.dll version 4.71
aspi32.sys version 4.71
winaspi.dll version 4.6
wowpost.exe version 4.6
copy to dvd 2.1

dvd identifier says the following when I try to identify the disc

Unable to initialize disc in in time:Not ready-logical unit not ready [02/04/01]
does this for all dvd-r’s

recognizes dvd+r no problem

thanks


#4

There’s lots of posts describing the same problem using USB enclosures for burning dvd-r and dvd-rw, though I haven’t seen a solution other than moving the drive to an open IDE channel or just sticking to +r discs. It doesn’t appear to be isolated to NEC burners either:
http://club.cdfreaks.com/showthread.php?t=86384
http://club.cdfreaks.com/showthread.php?t=90159
http://club.cdfreaks.com/showthread.php?t=95433


#5

Removed from external usb 2 and put on internal ide and it works fine.
Pisses me off though that I can’t use enclosure with it. Took out other dvd-rom and it works fine in enclosure. Funny how +R worked in enclosure but -R doesn’t

Thanks for help…

Brian


#6

It is NOT a USB problem with NEC2500. I’m running Herries 1.07 BB4 in a cheap enclosure that began life as a Polaroid CD-R/RW (Don’t laugh. I got it for $9.95). I’ve yet to burn a DVD+R. I’ve burned over 50 DVD-R’s with only one coaster (cheap DVD’s=cheap dyes=frisbees). Obviously many are having this problem, so what’s the cause? Could be a USB 2.0 chipset thats common to those with the problem. Also had no problem upgrading the f/w through USB using Window$ version of Herries software. Thanks Herrie.