Can't browse for DVD file in CloneDVD2

vbimport

#1

My CloneDVD2 just started acting up. What it’s doing is :start program-Hit Clone DVD button-Click Browse and program crashes. If I select or Type in DVD Video files(example- E:\video_TS), everything works fine. Just wondering what I can do,already reinstalled CloneDVD2 2.8.9.2


#2

Problem must be a Windows thing. Started my computer this morning got message that windows had just recovered from a “serious” error, and CloneDVD 2 works fine again.


#3

I am having the same problem. I am SO close to doing a wipe and total reinstall but really want to avoid this. :confused:

Someone, anyone, any ideas? :bow:


#4

Look here:
http://support.microsoft.com/kb/918165


#5

Ok, I have it working!!! No wipe :clap:

Now use this solution at your own risk!!!

Remove VSO and Pinnacle software. They apparently conflict with these programs. Then start Regedit. Export (backup) your current settings. ((VERY important))

search, scour or otherwise obliterate any trace of VSO software and Pinnacle software.

uninstall anydvd and clonedvd2.

Reboot.

reinstall anydvd and clonedvd2, reboot.

This worked for me. Good luck.

Labratz


#6

dont forget there is an update…


#7

it was using anydvd in safemode for pinnacle software…i don’t no about the vso. Edit: sorry i read that wrong…anyway if labratz was using anydvd with pinnacle software anydvd needed to be in safemode to work right.


#8

First thing I did was get the upgrade. No dice.

Safemode didn’t cut it either. I’ve tried everything over 4 days and finally did the regedit thing.

Works like a charm now.


#9

well as long as it’s working now that’s all that matters.


#10

As Slysoft said.

Look here:
http://support.microsoft.com/kb/918165

Fixed my issues. If you have HP scanner s/w installed, which is what I have, this should fix the problem. It did for me.

Good Luck