Cant backup Stargate SG-1 Season 7?

Newest Anydvd + Clonedvd wont backup Stargate SG-1, Series 7, Disk 1, Pal UK Region 2 (from boxset), just get this error at 3% “NavigationPack 4 69007 69008 VOBU 4 69007 166 Clone 6 TCE”

Any idea’s ?

TIA.

You have to post the exact version of CloneDVD and AnyDVD you are using. Referring to them as newest or latest often leads to alot of wasted time.


Also, this seems to be a good place to post a request: If anyone is pals with someone at elby, could we get an official tech support list of all possible error messages that CloneDVD gives and post it as a sticky? The error codes in FAQ’s seem to be unofficial and only a small percentage of the codes that are posted by user’s having problems.

  1. explanations of what situation the error message refers to.

  2. What the likely cause is.

  3. And what the likely solutions are including troubleshooting steps.

I’m sure tech support has such a list. Would they help to publish it here?

Best regards,
Whisperer

Anydvd 5.5.1.1 , Clonedvd 2.8.5.1 , Thanks.

If you are removing extras, possibly CloneDVD’s logic requires or assumes it needs one or some of the removed TS’s to have a player properly “navigate” the DVD backup you are making. Try not removing the extras and rip again.

or If you have both a ripper and a burner, try doing the rip with your burner instead and see if it reads through the whole original.

or With AnyDVD running, use Windows Explorer to drag all the files off the original to a folder you’ve created before hand. Then use CloneDVD’s “Write Existing Data” mode to burn a backup from that folder. If Explorer fails to rip the data off the DVD (you get an error message from Explorer) then you probably have a flawed or damaged original. I infer, from your post, that you have copied other DVD’s in this boxed set, so one has to assume that it is not some new protection scheme on only one of the disks.

Best regards,
Whisperer

First off i’m not removing any extras & i have target set to 8500mb as i will be using dvdrebuilder to compress later, i usually remove some audio tracks but none off this set.

i have tried with my pioneer 110d in place of my samsung dvdrom with still same result,

i have backed-up disc 6 from this set (will try others soon),

Im now trying to rip with explorer (25mis) will report back soon…

Update: Rips with explorer fine, will just prosess from there,

Thanks for all your help… :clap: