Can't backup movie: Unknown

vbimport

#1

it’s been a while since I’ve had to post anything on this forum because I’ve had really good luck with Fab lately but I’ve run into a snag on a new movie.

Has anyone tried backing up a movie called “Unknown” Region 1? I’m using 3.0.8.0 and neither platinum or plain old DVDFab decrypter can touch it? They both fail with the 400 error (Task_1 failed! Error=400(39 4 1 0 1765499 1765519 1765515))

I even broke down and tried Ripit4me and it failed as well. I’m thinking new form of copy protection?


#2

hi ! simply use dvd shrink with the latest version of any dvd 6.1 3.0 that’s all


#3

I’m pretty sure I used platinum v.3.0.8.5 Beta when I created a bkup…did R1, main movie, had no problems at all.
I used platinum for sure…
V.3.0.8.6 was released on 03/02, my guess is this should work just fine.

Hope this helps.


#4

I think that I used 3.0.8.0. and had no problems


#5

Why pay for another program when he already has DVDFAB and I am sure he will find help here in this forum to get it fixed :bigsmile: Error 400 = a general transcoding error, really non-specific.
What sort of problems are you having?..the more details, the better for us to try to nail down a solution
Jim


#6

when I used 3.0.8.6 I had no problem. Don’t know if it was a PC prob or what but all is good on this one


#7

:slight_smile: :slight_smile: :slight_smile: Good I am glad that you got your problem solved :bigsmile: :bigsmile:
Jim


#8

hey jaminsd i am new here i was just trying to help are you idiot or what!


#9

No not an idiot just that he was asking a question concerning DVDFAB NOT AnyDVD as I recall this is the FAB forum not the AnyDVD Forum :bigsmile:
Jim