Cant backup a backup

vbimport

#1

ripped a dvd with dvd decrypter latest version (goodfellas) and burned with cloneDVD latest version works just fine . Then I tried to copy the backup with cloneDVD using Write existing data option ,program just hung at 18 min left mark, shouldnt it have worked ??? have backed up other backups (Gladiator) using above option .copying on the fly and not touching PC when burning


#2

This has happened to me twice now, I just did another copy and it went fine.


#3

have tried various dvd software so far none of them is 100% reliable . satisfied with clone DVD ,wouldnt matter much if DVD’s were cheaper than they are


#4

he he I used to have to pay £7.80 each for CDs so don’t complain about the price of DVDs :slight_smile: (and you nearly cried when you made a coaster at that price)


#5

made copy of Lord of the Rings Two towers backed up my backup using latest clone dvd and anydvd had no problems whatsoever pioneer 105,quality same as the first no picture loss at all…hope this helps.