Can't back up Layer cake

vbimport

#1

Hi
Having problems with Layer cake region 2
Anydvd running, DVD2One says it can’t copy copy protected disc’s.
Tried to rip it with DVD Decrypter bales out at 4% says unreadable sector.
Riped movie only using Decrypter with Anydvd running in the background.
DVD2One crashes when I try to shrink.
Tried DVD shrink, shrinks OK and burns. But when its played just looks like a Mosaic on the screen.
Tried this with 4 different drives on 2 different rigs .Same thing on all.
Exchanged the disk same thing.
Anyone out there made a successfully back up of this?


#2

There is a thread in clonedvd about this, and peeps are copying it ok, make sure the bottom option in settings is checked.


#3

Yes thats the way I’m doing it.
Will download clonedvd and give that a try.


#4

Clonedvd backed it up first time.Don’t know why the others wouldn’t?
Cheers for pointing me in the right direction.
Hats off to clonedvd.


#5

Maybe clonedvd is better ?

Best thing to do is buy it, i’ve no complaints yet, & probably none to come.

Good you got it sorted.


#6

They all have good points and I will be adding clonedvd to my list of tools.
Glad I got it sorted.


#7

I couldn’t do this any which way - Shrink, DVD Fab 2.70 and but I thankfully discovered AnyDVD. Latest version plus DVD Shrink and it backed it up a treat. I can see that this is going to be $39.00 very well spent.


#8

i too have problems backing up this disc. latest versions of anydvd and clonedvd wont touch it either. all i get is blank screens green mosaics and unreadable file errors.
tried dvd decrypter, dvd shrink, nero recode. nowt seems to back this mutha up.
any help.
jiz


#9

Have you tried Anydvd with Clonedvd and copy movie only?


#10

yes i have but the preview window is displayed blank all the way through copying and then stops with error at about 80%


#11

Have you got the region in anydvd set correctly ?


#12

yeah its set to region 2.


#13

In settings, have you got the bottom one checked ?


#14

Hi
backed up a complete copy of layer cake including menu etc using DVDXCOPY PLATINUM and DVD REGION+CSS FREE witout any problems you will need to find the newest version of both from the internet.
good luck


#15

I did it with Anydvd and Clonedvd.
Strange how all the different software only works for some people?


#16

That’s what I find strange,

why is it that Slysoft progs don’t work on some machines. I have both Any and CloneDVD and they always work, exept when I cock something up! I do keep this rig spotless programme wise, including spyware, virus control and keep the crap out of the registry. I’m sure alot of you guys do the same.

Is it some installed programmes that cause it or just the type of rig? It would be nice to get to the crux of this problem.

On the odd occasion, I find it helps to reboot my rig before backing up, as I have found some music players don’t seem to “let go” completely when I come out of them.

I have three mates that have tried and bought Slysoft progs and we are all very happy with them. All totally different machines, but all work fine with Slysoft.

BTW, Layer cake backed up perfectly, first time, no hassle! Lucky me? :slight_smile:


#17

not sure why different people have with back up programs .i tried to back up layer cake with clonedvd but had no joy, then tried intervideo dvdcopy 3 that would only back up as far as the menu screen and no more.this is the first dvd i have had trouble copying. i have virus and spyware programs but the only thing i normally do is defrag after every back up or two or three times a day if i’m on the pc a lot.


#18

Has this movie been released in the U.S.?


#19

im haveing the same trouble where do i get the newist versions of clone and any ? can i down load it ??


#20

Got to www.slysoft.com for 21 day trial before you buy.

And welcome to cdfreaks. :bigsmile: