Canon ip4000 will not print. Started as "Waste tank Full"

This started out as a “waste tank full” problem but now it will not allow any printing and the on/off light keeps blinking alternatively Y/G. The standard fixes per this board and others have not worked. Help!!

The waste ink reservoir absorbs ink wasted during head cleanings and off/on cycles.
The printer keeps track of these sessions and assumes that the Waste Ink Pad is Full after (x) amount of cycles.

The proper way to deal with the situation is to open the printer and either clean or replace the waste ink pad(s).
Then reset the Waste Ink Counter in the printer’s onboard memory (EEPROM).

Many cheat and just reset without the above service.
They are willing to risk an ink overflow mess.

Here is the iP4000 Service Manual.
http://www.timtaylor.net/tech/iP4000_Service_Manual.pdf

Everything you need should be there…
Suggest you duplex print it and spiral bind it for future reference.

jflan: thanks for your help. I have ordered a replacement set of pads. A reset now does not solve the problem, still will not print and flashing light continues… Thanks again. gart225

The lights are flashing a code, which tells you what error this is. I think you’ll find the error codes at Canon’s web site.

See page 10 of the aforementioned Service Manual.
If I have attached the correct code, does the carriage move at all ?
Are the timing belt and drive belt intact ?
Has the machine been exposed to any wild fluctuations in power, lightning storm, power outage, etc ?

Be sure to read the notes at the bottom of this (pg. 10) section.


jflan: It is blinking 7 time " waste tank full" message. Applied the fix as stated in the manual but still no printing. After the last “press resume button 3 times etc” it will feed sheet of paper but no printing. Guess I’ll have to wait till I get the new pads…Will start looking for a new printer, rather do that than spend money at a service shop only to end up with an ols printer and a big bill.

OK, blinking 7 times.
What color is the LED while blinking ?

Edit:
I’ll assume green/orange alternating.
Have you properly entered “Service Mode” and then applied the reset of the Waste Ink Counter ?
See page 20 in the Service Manual.

jflan: yes alternating y/g… Page 20 of SM on my downld is about transporting. on page 13 is a list of things you can do in test mode… I tried "printing printing a test page’. just returned me to the 7 alt blinking light. I’ll have to wait for the new pads… Thanks for your help…gart225

This is from page 20 of the Service Manual that I linked in post #2.
To keep track of where you are in the Service Manual note the page counter in the Adobe controls above.
Also note that this is a Service Manual and not a User Manual. Most end users will never see the Service Manual unless they seek it out.
The final button-pressing on the Resume/Cancel button should have been 4 times if you want to reset the waste ink counter.
Here is a screenshot :


Sounds like the reset has not actually been done. Always remember that when you make EEPROM changes, they have to be confirmed or they don’t “take”. You could also try doing a plain EEPROM reset that will return everything to default.

Depending on the use cycle of the printer, many times the ink in the pad has its liquid component evaporate and the pad basically remains dry most of the time. Ink is composed mostly of water and some other solvents but they are all designed to evaporate quickly. Under normal use the counter can be reset 2-3 times, or more, without any issues. I have done this on a Canon 520S inkjet printer and it is still going without any leakage issues. From what I have read swapping out the ink pads can be a real PITA on some models.

[QUOTE=CDan;2141075]Sounds like the reset has not actually been done. Always remember that when you make EEPROM changes, they have to be confirmed or they don’t “take”. You could also try doing a plain EEPROM reset that will return everything to default.[/QUOTE]
Agree, I’m not sure if he’s even getting into Service Mode.
gart225, please read Service Mode operation procedures in post #9 very carefully.
Correct button strikes are critical when resetting EEPROM, if not, the command/reset will not stick.

Thanks to all who helped with my “waste ink problem”. I finally have the printer back in normal print mode but now my print head must be clogged or something else is going on because it will feed and clean but no printing. Have to decide, new printer or new print head. Decisions decisions ? Thanks again for your help… gart225

An iP4000 is without question worth saving.
It is the last of the chipless tank generation of Canon printers and is highly prized working or not (parts).

If the carts were left out of the head for any period of time the head could have dried up. This is usually recoverable.

Also the purge pump could be clogged, again repairable.
With all colors failing to print, I would look at purge pump function.
Without any flow of cooling ink, be careful not to overheat the head with cleaning cycles.

I agree with jflan. A Canon iP4000 is definitely worth the price of a print head to keep it running. The low cost of third party compatible ink will pay for the head with one set of cartridges or many other components to keep it going.

jflan… Thanks again… sent for a new print head… in the meantime I put some windex w/ ammonia on the pads in the “resting” area and it appeared to have been sucked up or whatever. How else can I check the purge pump. Checked the service manual and saw no reference, must be getting too old for these . gart225

Have you tried an overnight soak of your old head on a kitchen towel soaked with windex w/ammonia? ( cover the dish with cling film or similar to slow the evaporation )
However if the head is damaged replacement will be the only way.
I changed the head on my son’s IP 5000 and it was worth every penny.
Good luck with your machine.

Sorry for the delay but had to wait for delivery of new printhead… reassembled the printer and installed the new print head. Did a couple cleaning cycles and an alignment. Alignment printed out ok but a nozzle check did not print anything, although the paper feed worked ok.
I then re-soaked the original head dried it, installed ir and still no printing.
iI disassembled the printer again and checked all tubes for the purging were ok. Then used a medicine dropper w/windex solution to force sol through the tubes from the purge unit. They appeared to be clear as the sol ran both directions to and from the pads where the head sits when not printing. Reassembled and used the new head with still no printing. Tried cleaning the new head via the soak method w/Windex sol. no sign of ink.
Now I am really confused but too stubborn to give up. Now the y/g lights are blinking 13 times. What next?

Dead purge pump = dead printer unless you want to send it off to Canon service.

If the park pads are cleaned (Windex) to where they are [B]white[/B] and don’t turn [B]dark[/B] with ink after a cleaning cycle it is likely a purge unit problem.
Either the tube(s) has disconnected, the unit itself is clogged or otherwise failed.

As I re-read this thread there seemed to be a rush to replace parts instead of a logical troubleshoot.
I won’t tell you to buy a purge unit, but tubes can be reconnected and/or the unit itself can sometimes be cleaned/repaired.
Here’s a thread on Canon purge unit repair.


The author is a dyed-in-the-wool Canon guy.