Canon HF200/Windows catch 22

vbimport

#1

Hi, All, I’m new here. I got a HF200 but cannot download the videos to any of my computers (Windows Vista & XP). When the USB is connected, Windows recognizes the camera (“New hardware found - Canon HF200”) and the camera knows it’s connected (a USB symbol shows on the camcorder screen), but then Windows asks for the camera driver - which is nowhere to be found. The Canon site meanwhile says that you don’t need a driver with Windows. The Pixela software is installed, but the download bottom is dimmed - it simply does not see the HF200. I have not found anyone in the Internet complaining about a similar problem. Does anybody please know what’s the matter?


#2

Did the camera come with an install disk?


#3

Thank you, pfloyd1, for replying. Yes, I intalled Pixela and some other software that came along, but Windows keeps asking for a camera driver.


#4

Can’t you just transfer the video from the SDHC card to your pc?


#5

The problem here is that Canon camcorders require the use of the included software just to even transfer videos directly from the camcorder itself because no Canon camera or camcorder is detectable as a mass storage drive. And if you are going to use a separate card reader (either “internal” or external) to read the Canon-camcorder-formatted cards you will also need exFAT support on the PC (either as natively supported in the OS, such as Windows Vista or Windows 7, or with the installation of a separate exFAT driver in the case of Windows XP) in order to read the memory cards which the Canon camcorders write to (the Canons reformat their memory cards with the exFAT file system because its camcorders always record long, continuous videos as a single extra-large file unlike other brands which automatically break up long videos into multiple files no larger than 2GB to circumvent the limitations of the FAT32 file system).


#6

Thank you all for trying to help. I talked the Canon’s tech support, and the answer is: the camcorder should have the driver and install it the firsT time it hooks to a given computer. My camera either doesn’t have it or it is defective. I sent it back to them for repair.


#7

I had the same problem. Here’s what I did. Here’s what i did, connected the camera and got the screen that says “do not disconnect the usb cable…”. I still was not able to see the camera as a drive. next I went to device manager clicked on universal Serial Bus controllers and found USB Mass Storage device and disabled it. exited out and disconnected the camera. next i reconnected the camera and all i got was the flashing USB symbol on the camera screen. I went back to device manager and enabled the USB Mass storage device and bingo!


#8

These exact steps Worked! The only difference for me is after I disabled the USB Mass Storage, it prompted to restart the computer for changes to take effect. I clicked no to this and disconnected the usb for the Canon. Reconnected the usb and found it automatically and the ImageMixer3 transfer utility choice of Save files to my Pc is now lit up. :slight_smile: Thank you Saicos.

[QUOTE=awolxx;2489528]I had the same problem. Here’s what I did. Here’s what i did, connected the camera and got the screen that says “do not disconnect the usb cable…”. I still was not able to see the camera as a drive. next I went to device manager clicked on universal Serial Bus controllers and found USB Mass Storage device and disabled it. exited out and disconnected the camera. next i reconnected the camera and all i got was the flashing USB symbol on the camera screen. I went back to device manager and enabled the USB Mass storage device and bingo![/QUOTE]


#9

But…wouldn’t the VIDEO come in on a firewire, not USB? Still images should come over the USB, video over firewire. At least , that is the way my ancient :>) HV20 operates…


#10

Firewire is for VIDEO.
USB is for Pictures.

Use WinDV (not WINDVD). It is free and works great with all minidv camcorders.


#11

[QUOTE=awolxx;2489528]I had the same problem. Here’s what I did. Here’s what i did, connected the camera and got the screen that says “do not disconnect the usb cable…”. I still was not able to see the camera as a drive. next I went to device manager clicked on universal Serial Bus controllers and found USB Mass Storage device and disabled it. exited out and disconnected the camera. next i reconnected the camera and all i got was the flashing USB symbol on the camera screen. I went back to device manager and enabled the USB Mass storage device and bingo![/QUOTE]

I tried this and all that I managed to get is a slow failure response.

Then, I changed the USB port from a front port to a back side port and miracle, it worked.