Cannot write -R Media on BTC DRW 1004

vbimport

#1

I have the following problem with my BTC DVDRW IDE 1004:
The drive does not burn any DVD-R Media. I have tried several different media (EMTEC 1-4x, SK, SKC, Benq, Maxell1-4x, TDK1-4x) and none of them works, even though I found out the manufacturer ID with the program "DVDinfo Pro", and the ID of two of the medias I tried is on the BTC compatibility list (TDK and Maxell = TYG01). In contrast, burning DVD+R and DVD+RW-Media (for example TDK or Maxell) or burning CDs is no problem. Here are my system specifications:
Pentium III processor 600 Mhz
320 MB RAM
20 GB Hard disk
Windows 98 SE
Burning Software: Nero 5.5.10.54 (included in the package with the drive)

I have also installed the latest Firmware (0048), but the problem is still the same. When I try to burn a -R Media, I get the error message "IDE/SCSI-Error" and "Error starting Disc at once" from Nero. I tried to reduce the burning speed to 2x or 1x, too but without any success. Is my drive defective and should I bring it back to my dealer? Has anyone else the same problem? Please help me!


#2

If you’re using chipset-specific IDE drivers, they could be the cause of your problem. In particular nVidia drivers have a bad reputation in this respect. I had a similar phenomenon on my machine which is also running Win 98SE, and I almost went crazy until I found out that my VIA drivers were to blame.

If I were you, I’d try using standard Windows IDE drivers. If you’re lucky, your probs could be gone.

Regards, Martin A


#3

Unbelievable - that was it! I removed the VIA IDE Controller Driver, installed a standard Windows-Driver and now I can burn -R Media.

Thank you very much for your advice!


#4

You’re welcome.

Glad it worked for you.

Regards, Martin A