Cannot write or format CD-RWs

vbimport

#1

I just bought an LG GSA-H42N. It can burn LG’s 8X DVD+Rs, though only at 4X using Nero7. But it cannot write or format my Verbatim 4X-10X CD-RWs using InCD5 under Windows XP, though it can still read from them (as what is reported by InCD). :frowning: However, my dual-boot system’s Windows 98SE using InCD4 had no problem accessing my CD-RWs fully. That is, it can format, read and write the CD-RWs properly. :confused: Where does the problem lies? How to fix this problem? Please help, thanks. :bow:


#2

Have you checked your DMA settings under Device Manager?


#3

Can you elaborate what to check? Since you are mentioning about DMA, I will furish more details which may be useful to diagnose the problem. During boot-up, my BIOS sometimes detect it as UDMA33 and sometimes as UDMA66 device. I am using a ATA33/66 IDE cable now. I will try switching to a 80 lines one once I can get hold of one. The drive is okay under both Windows (98SE and XP) in Device Manager. That is not exclamation mark, question mark, etc. :confused:


#4

Go to Control Panel/System/Hardware/Device Manager/IDE ATA Controllers/Primary or Secondary Channels/Properties/Advanced Settings.

If it is PIO mode, change it to DMA. Sometimes it may take a few re-boot(s) to make it “stick”.


#5

Do you have Alcohol 120% installed on your XP system?


#6

Although most of my drives are set to “DMA if available”, it still shows that my drives are all using PIO mode. As for the one my DVD drive is using, it is defaulted to “PIO only”. I had just changed it to “DMA if available” now. Hope it works after rebooting later.


#7

Yes, but it also cannot detect my CD-RWs correctly. It also assumes that they are just CD-ROMs and hence it refuses to erase them too. :frowning:


#8

Your mobo might have a BIOS setting for DMA/PIO mode which needs changing?

Have you checked?


#9

In Alcohol settings, go to Emulation, and make sure “Ignore Media Type” is unchecked, that may help. :wink:


#10

Yes, it helps. Thanks. Thank you Rambaud too, though not for helping me fixed this problem, but helped me optimised my drive capability using UDMA mode 4 instead of just PIO mode. :clap:

I always thought this Alcohol setting is intelligent enough to fool the copyright checking but clever enough to let recording software to work properly. Last time I used to have this setting checked while using Windows 98SE but no problem till using Windows XP now.

Now, I have to fix another problem which InCD 5 complained that my disc is near its useful life.


#11

kyma,

Glad to have been of help.


#12

Same here. :slight_smile: