Cannot use CD-RW discs, any advice?

vbimport

#1

Hey all, what do I do to my cd-rws to get them to work first time around? all my searching shows how to format them for packet writing, but I only want regular writing. (haven’t used cd-rws for years, don’t remember what to do).


#2

booma
just put them in and burn away!!! :confused:


#3

Thanks for the tip Iceberg. Thing is, I tried it (its a verbatim cd-rw 1x-4x) in my laptops toshiba sdr2102, lite on 811, and nec 5100. It just won’t burn. Nero spins it up, fills the buffer, then it just stops and says some kinda error. did that in nero and in roxio EZ CD. I tried doing a quick erase on it and a full erase, but none of them complete - I don’t even see the burning light come on. It spins up, fills the buffer, then doesn’t write. It’s a brand new disc, and its verbatim so it should be cool.


#4

@booma

I use el cheapo princo 10x cd-rw’s and never had a problem with them, also use kodak 1x-4x cd-rw’s no problems there either, the only time I erase them is when i want to use them again. I record music on them and they play in my home stereo and car, display cd text the works no problems. The only thing i can think of is your burner doesn’t like the media have you tried a different brand??

Or the disc is faulty, it wouldn’t be the 1st disc to fail.


#5

ok, I know its kinda outdated technology, but I still can’t burn that verb cd-rw. I have a liteon one that came with my 48125w years ago and it works fine, but this verb just refuses. any suggestions please?
(I would make a new thread, but fear of double posting. perhaps a mod could split this please)

@iceberg
the disc’s brand new premium stuff just coming out of the plastic, I doubt its the disc, but I can’t be sure


#6

@ booma
Is it possible to test that media in another PC, just to make sure that it is ok, can you borrow another cd-rw disc from someone to try in your PC??


#7

I tried it in a dell latitude with an nec 5100 and it didn’t work. None o my mates have cd-rws. I have 2 old cd-rws: the one that came with the burner (liteon branded), and an old ricoh one for about 4 years which was given to me with data, so I could just erase and continue.
Since it hasn’t worked in 3 drives and 2 computers, I was more thinking that I’m doin something wrong.
Edit:
O yeah, aspi layers are fine in both machines, usin xp pro SP1, and 2k SP4, tried nero 551054, nero6310, roxio6, P4 1.8M. burning anything else is fine, including 2 older cd-rws. burns all dvds and cds fine, so the drives work.


#8

Try a different application to erase the disc.


#9

Will DVDInfo Pro erase CD-RW’s? I don’t know myself but it might be something to check into. :slight_smile:


#10

Thanks for the info (been away for a bit). I haven’t tried dvd info pro to erase it, but I’ll try that when I get home. So is it fair to assume that before first using the disc I need to do a full erase?