Cannot use a cd copy without this annoying message

I have scanned this cd for copy protection but all of these scanners found none! Can anyone help? I am able to copy the disk without errors however when I put the copy in the drive I keep getting the message: “This program cannot run without the original CD in the drive.”

Please HELP!!! I’m not an expert or claim to be at this but have used tools before created by hackers and crackers so not totally illiterate either but I could really use a hand here guys. I’ve made way too many coasters today!

I am trying to copy a cd by Dearborn called Questions & Answers - Software to Help You Pass the Real Estate Exam Release 6.1
ISBN: 0-7931-9370-2

A-Ray Scanner v2.0.2.3 - Did not detect any copy protection
Protection ID v5.2b - found nothing either
ClonyXXL v2.0.1.5 - found nothing either

My drive is LITE-ON DVDRW SHW-1635S
Driver version: 5.1.2535.0

Software tried to make copies with:
Slysoft CloneCD 5.3.0.1
Nero 6.6.0.15
Prassi Ones 2.0.330

You already scanned the installation directory using Protection ID or just the disc?

hello i just registered just to respond…its quite funny cause i found this thread because i have the excact same problem with the same exact version of the software u mentioned!!! pretty ironic…cause i was working on copying it myself…i didnt do anything that u mentioned…i burn the disc to an image on my hdd then i burnt the image to disc…no luck though HELP!!!

i use protection ID v5.2b and scan setup file on disc and came up with these results

Scanning -> H:\setup.exe
File Type : Exe, Size : 107512 (01A3F8h) Bytes
-> File has 4600 (011F8h) bytes of appended data starting at offset 019200h
[!] Possible CD/DVD-Check String -> CD in the drive

  • Scan Took : 0.649 Seconds

i think that offset may be an issue…not sure on how to go about it though…HELP!

nah thats no protection as you scanned the setup.exe.
can you pm me and upload exe/dlls somewhere?, i´ll check for a protection.

well i found a solution…all though i still cant use the disc without getting an need cd error, i tried using Dameon Tools. I created an image with Alcohol120, Select data type as VOB Protected CD V5 then continue now select image format as *.mds (with the vob selection it should be the only choice u have) create image!!!BURN IMAGE… keep this image and load it into a Virtual Drive using ur Dameon Tool…after all that ur Q&A Real Estate will work, i should know i have same program!! wish me luck on exam :wink:

You have to install this software for using it or it runs directly from the disc without installation?

once installed correctly from official Software to Help You Pass the Real Estate Exam Release 6.1 disc the program will ask for a cd to run the program! if you use one that u copied it will fail…or for me all has failed except for the previous thread i post

As I mentioned before scan your installation directory not the disc using Protection ID and post your result.

BOTH, with all the scanners

It is installed but also needs the disk.

Slysoft Support just sent me a reply to a support ticket and this was their response, I have not tried it yet so don’t know if it works. I will try it later today and if it works will get back to you. :rolleyes:


Please use the protected PC game profile and make sure that Hide-CDR is
activated in the CloneCD Tray Icon before you insert the copy. The Tray
Icon is the little sheep icon in the taskbar. next to the windows
clock.

If the solution that tech support gave me doesn’t work I’ll create an email account at yahoo and upload it there for you and send you the password for the account.

Hi, I stumbled across this thread when searching for a solution to a problem I was having copying a CD. I’m having the same issue (getting the “cannot run without original CD” message) with a Interactive instructional youth baseball cd I’m trying to copy.

I read the solution posted by DaKidGlitch. I created an image using alchol 120. Then I downloaded the Dameon Tool program. But I don’t really understand how to use Dameon tools. Can you give me a step by step as to what to do? Please keep in mind, I’m not exactly a computer expert.

Also, will this solution only allow you to run the program on the computer that you used to “load it into a Virtual Drive using ur Dameon Tool” ? If so, then this “solution” does not really help me. I need to be able to use the copied CD on other PCs.

Thank you.

patrick, Im trying to deal with wheres the play as well. Protection ID is the only program that sees anything, and it claims it might be a

[!] Possible CD/DVD-Check String -> CD in the drive

The cd is a dual format (works on macintosh and windows) and claims to be only about 90 megs.

Using alcohol 120 and just manually clicking diffrent types of protection, you can actually get it to create a iso/mds without aborting and asking to delete the files (almost all “drop down protection types” fail and ask if you want to delete the created files.

However, when you burn it, it gives the you need the original cd in the drive to run the program.

The program doesnt install, it auto-runs and thats it. So no installation directory to read or scan.

Thanks for any help, maybe now that their are more than a handful of us trying to figure out this protection, someone might be able to help us.

Hello,
I have the same problem with a CD,And I can’t make a backup copy.Protection ID in the installed directory and in the Autorun file on CD finds
File Type : Exe, Size : 81920 (014000h) Bytes
[!] Possible CD/DVD-Check String -> CD not found

  • Scan Took : 0.812 Seconds
    Can anybody help to bypass this?