Cannot see read disk

vbimport

#1

A friend bought a new computer. He had a CD-R disk he was keeping some files on. He tried to write a new file to the disk and now his drive does not recognize the disk at all. When he puts the disk in the drive nothing happens. If you go to the drive in Vista’s Computer folder and try to read the disk, the tray opens and a prompt says to insert a disk, but the disk is in the drive.

How do you recover the data from the disk?


#2

What software did he use to burn the files intially. Assuming he added files later on he left this as an open session or multi session disc? I have seen some rare cases (with older hw) where until you close the session it sometimes stops being recognized.


#3

I am not certain which software he used initially, but I think it was simply XP, using it’s ability to add data files to a disk. His new computer is Vista based and he was using Vista’s ability to burn data files directly to disk.

The files have to be there even after the disk is no longer recognized. How do you get access to them?


#4

Have you tried reading this cd-r in another pc?

Also google isobuster, if that software doesn’t see it then you might be out of luck.


#5

No, he doesn’t have easy access to another PC.


#6

I take it from the lack of response that folks here don’t know a way to recover the data from this disk.

That’s surprising and discouraging.


#7

As xtacydima recommended you can try Isobuster, there is a free trial download, and CDroller also has a free trial download. Here is a link to a free program, I haven’t tried it myself, but what do you have to lose?

http://www.oemailrecovery.com/cd_recovery.html


#8

Forgive me, I missed that sentence about Isobuster. Thanks