Cannot rip using Lite-on SOHW-1633s

vbimport

#1

I have had to format my pc and now im finding cloneDVD will not read from my lite-on. When loading anydvd version 4.1.0.1 and cloneDVD version 2.5.3.3. When i try and make a backup dvd it says "unable to read video files from E:\video_ts. It’s also the case with DVD shrink 3.2. All my programs were working fine before i formatted the computer. I can rip DVD’s using DVD Decrypter. The drive plays DVD’s fine using powerDVD5.
Im at a loss why my drive won’t rip DVD’s
I have found that turning off anyDVD will allow the lite-on to read the disc but then cloneDVD says it cannot copy protected DVD’s. Does anyone have any idea whats going on. I have since done another format and the problem is still happening.

thanks


#2

Have you tried ripping after playing it for a few seconds in PowerDVD?

This ‘unlocks’ the drive so that reading the copy protected components of the disc is allowed.


#3

WOW a reply.Yeah i tried that aswell. But i have found the problem. When i formatted the computer i installed the newest Nforce drivers. The problem lies with the IDE driver in version 5.10. I test anyDVD with the driver and it cloneDVD and DVD shrink failed to read the disk in the drive. Then i tried without the Nforce drivers and all 3 programs worked as they should. So i have installed the Nforce driver version 4.27 and all is fine.
I don’t know if anyone else was having problems with anyDVD, clone DVD and DVD shrink, but it was all down to the drivers.


#4

I’m having the same problem with my SOHW-1633s but my Board came with the 5.10 on the CD so I don’t have the 4.27 drivers, i’ve been looking around on the internet and haven’t been able to find them.

The DVD Writer will read all data DVD’s but will not recognize any DVD with a DVD-ROM Booktype. I haven’t tried burning yet as I’ve just upgraded my whole system.

With the 4.27 Drivers is there a way to remove the 5.10 without completely wiping the hard drive and doing a fresh install. I’ve found a Nvidia Chipset Driver that says 4.27 but when it installs the default directory is 4.24 which makes me suspect.

Update: I’m currently using a AMD 64 X2 Dual Core 3800+ CPU with an Asus A8N-E motherboard. Windows XP Pro 32bit, SP2 Installed. 140Gb WD HD