Cannot rip music to itunes or W.M.P

vbimport

#1

:eek:When I try to rip music to either Itunes or windows media player. It seem like its going to start the rip then it runs through the songs very fast. The green check mark for a successfull rip appears next to the songs but the files not there. This happens with every C D I try. Help Anyone!


#2

[QUOTE=montoyadrum;2183698]:eek:When I try to rip music to either Itunes or windows media player. It seem like its going to start the rip then it runs through the songs very fast. The green check mark for a successfull rip appears next to the songs but the files not there. This happens with every C D I try. Help Anyone![/QUOTE]
Hi - are you looking in the correct location to where the files are being saved? I think Itunes has it’s own folder and WMP the default is the My Music folder. What operating system are you using?


#3

Hello, thanks for the reply. I’m using Windows Vista. I’ve searched both locations and can"t find anything. I 've imported music to both in the past and the last few times it just hasn’t worked.


#4

[QUOTE=montoyadrum;2185543]Hello, thanks for the reply. I’m using Windows Vista. I’ve searched both locations and can"t find anything. I 've imported music to both in the past and the last few times it just hasn’t worked.[/QUOTE]

That’s very weird for it to stop all of a sudden. Maybe your drive is going?? Can you try and search for one of the songs and see if it finds it? If that doesn’t work maybe you could try a system restore to when it was working last.

Wy