Cannot rip/backup From The Earth to the Moon

vbimport

#1

I am really confused as to why a kick ass program like this can’t do a simple rip of the discs From the Earth to the Moon and gives errors when a program like DVDShrink which has been abandoned for more than 4 years is able to do it without even blinking.

When you put in the disc and it analyzes it, it says that it can’t process this disk as it doesn’t understand its structure and should use movie only or customize to rip it and since the disc has 3 episodes, if you customize, it will end up only playing ONE of the three tracks. This is ridiculous.

I have searched the forum and there was some BS about disabling read-ahead-cache or this and that and I have done all that and still this program can’t resolve this. The issues that I found on the forum dated back to the version 4.1.x.x which means this has been an issue for all this time and yet still not resolved.

Can someone explain to me what is going on and if any ideas on how to fix this, this is very annoying. What’s the point of having an awesome all in one tool if you still have to resort to other software to get done what this can’t?


#2

Do you have Pathplayer “Always Enabled”, “Enable when necessary” or “Disabled”


#3

I have tried all three settings but currently “Enable when necessary”.