Cannot record MP3 to Audio

vbimport

#1

Help!
For some unknown reason, I cannot record mp3 to audio.
Never had problem before. Im on XP pro, using nero 6, and also Stomp Recordnowmax ( it’s the same with both.) I can record data and mp3 files.
When recording, both progs show the correct amount of disc usage (y’now, the green bar at the bottom), say’s it’s recorded ok, but when I look at the recorded disk, it only shows the media player icon, with a file size of 44bytes.


#2

That is often .CDA format…which is CD Audio.
Have you tried playing that CD in an audio CD player?


#3

That is totaly normal for CDA files to displayed as 44bytes - have you tried playing this disc on a CD player or through your PC?


#4

Yes, they do play on my PC,but, of course, not on anything else.
I also tried burning with XP’s media player. It goes through the converting and burning process, but only end up with the 44byte file.


#5

post what settings you are using in the programs - maybe there is something goofy in one of them. a listing of the files being copied and what explorer shows may help too.


#6

Sorry guys, the problem was crap CD’s! Doh.


#7

That would have been my reply if you hadn’t beaten me to it :wink: