Cannot read my backup dvd- help needed :|

vbimport

#1

Greetings,

I recenlty backed up huge amount of data to DVD-RW disc. I got nec nd-1300a drive and used Verbatims dvd-rw disc as media.

Well, during the writing process something went wrong, the programs (DLA direct letter access) reported an error before my computer crashed. After the crash, the program reported the dvd as empty, still I can see the visible area that has some something written on it on the disc surfase. Approximately 2 giga bytes should be on the disc.
The data cannot be found on my computer either as I, for some stupid reason, used “cut - paste” method to drop it to the dvd…

Is there any program to “force read” all the stuff from the dvd?
I have checked some programs but they either work only for cd:s or then report that there is no disc in the drive…

Any help would be greatly appreciated.

-LeClerk


#2

have u tried isobuster?


#3

Did you already find what causes this problem? I had a similar problem with my system, Pinnacle Instantcopy 8 turned out to be the problem…

I tried to restore the data on my faulthy discs with different programs (IsoBuster is one of the apps I tried) but I wansn’t abled to revive one single bit. So if you succeed, I am very interested…