Cannot read DVDs

vbimport

#1

I have a Dell system with (currently) Windows 7 64-bit and Fab 9.0.4.0. My drive is currently a LiteOn iHAS 124-04 SATA drive, which is Windows 7 certified. I was previously trying to use a SONY Optiarc AD-7200S ATA drive, which is also a SATA drive but is not Windows 7 certified. I also was previously running the 64-bit version of Windows Vista.

My problem is that with BOTH of these SATA drives and BOTH OSes, Fab cannot read my DVDs. I previously also was trying to use version 8.0.8.5, and NEITHER would read either of my SATA drives. Here are a couple of example log files:

8.0.8.5 Burn log:

2013-05-16 11:59:01 ---- ******************** Log session stop 16-May 11:59:01.120 PID 640********************
2013-05-16 11:54:38 Info Current Drive selected : 4:0:0 - ATAPI iHAS124 W HL04 [E] (Ide)
2013-05-16 11:54:38 Info Using Advanced SPTI interface
2013-05-16 11:54:38 Info System default language : English (United States)
2013-05-16 11:54:38 Info User default language : English (United States)
2013-05-16 11:54:38 Info DLL Version : 4.0.15.480
2013-05-16 11:54:38 Info DLL : C:\Program Files (x86)\DVDFab 8\vso_hwe.dll
2013-05-16 11:54:38 Info Version : 8, 0, 8, 5
2013-05-16 11:54:38 Info ExeName : C:\Program Files (x86)\DVDFab 8\DVDFab.exe
2013-05-16 11:54:38 Info OS : Microsoft Windows 7 Professional (Build 7601: Service Pack 1)
2013-05-16 11:54:38 ---- ******************** Log session start 16-May 11:54:38.976 PID 640********************

8.0.8.5 Internal log:

DVDFab 8.0.8.5 (2013/05/16 14:24:46)

0m 00.88s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 1 bd23d 1 bd2dvd 1 file2mobile 1 filemover 1
1m 49.29s: detected dvd
1m 49.35s: drive E
1m 49.35s: dvd type 1
1m 49.35s: volume label GS
15m 10.51s: got copyright 0 0
15m 10.51s: opened dvd

9.0.4.0 Internal log:

DVDFab 9.0.4.0 (2013/05/17 11:02:02)

0m 00.18s: Start preload dll…
0m 00.24s: Load dll successful.
0m 00.28s: Start load fabplay dll…
0m 00.37s: Load fabplay dll successful.
0m 00.37s: Windows os type is: 13.
0m 00.37s: Transfer settings successful.
0m 00.63s: GPUAccelerate: 12345
0m 00.63s: CUDA cap: 0
0m 00.63s: Support coreavc decode: 0
0m 00.63s: Graphics info: : :
0m 00.63s: import key file E:\ 1
0m 00.65s: Load config successful.
0m 00.65s: Qt Translator file load success
0m 00.71s: Start get sys number.
0m 00.73s: Serial number is: 00-24-2b-7d-a6-7b
0m 00.73s: Reg URL link is: https://www.dvdfabstore.com/auth/v2/
0m 00.73s: Version is: 9040
0m 00.73s: Product is: 2
0m 00.73s: Connect type is: 0
0m 01.46s: Times of connecting error is: 0
0m 01.46s: Parse string is: 2:8260762964
0m 01.46s: Parse string is: 11:8260762964
0m 01.46s: Parse string is: OV:9040
0m 01.46s: Parse string is: BV:9039
0m 01.46s: Parse string is: S:791fa45b59c3cf2d9c3e8ba1b371b7d6
0m 01.74s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 1 bd23d 1 bd2dvd 1 file2dvd 1 file2bluray 1 file2mobile 1
0m 01.74s: End check info.
0m 01.95s: Init profile data driver sucessful.
0m 01.95s: Init GPU settings sucessful.
0m 02.69s: Profile Manager :: End Load Profile
0m 08.12s: Begin init preview play engine.
0m 08.12s: Init DirectShow engine successful.
0m 08.36s: Init burn engine successful.
0m 08.70s: opening drive E

I have played with different I/O modes, and gotten no difference. I installed ImgBurn, which is able to burn to my new drive. I’m also able to play DVDs with Media Player.

Every time I try to read a DVD, Fab hangs and will not release back to the OS, requiring a reboot.

I think I’ve tried everything, but welcome any suggestions you guys might have.


#2

In case anybody’s curious, I solved this problem by changing from the default Windows 7 SATA driver to the Intel one in their RST (Rapid STorage) driver. Even though most of the literature says that this driver is more for RAID than for AHCI, the AHCI/SATA part took care of my problem. :cool:


#3

Didn’t get a chance to respond to this originally as I’ve been away for a couple of weeks but glad to hear you got sorted.

Oh and welcome to the forums. :flower:

[B]Wombler[/B]