Cannot read DVD's

vbimport

#1

A month ago my brother in law gave me a copy of DVDFab 4.? which worked fine up until a couple of days ago when it began to show the “send IFO” screen on any DVD I put in. I went to dvdfab.com and realized that I had a cracked version … I figured I would go and buy the new one, so I have bought Platinum 5.0.9.0 and it still does the same thing, problem with IFO files. I tried this on discs that I have already copied before as well. Any suggestions?

I am running Windows Server 2003


#2

can you post a screen shot?

when you purchase dvdfab you need to re-download from dvdfab.com as the version from dvdfab.net is the non-css version.


#3



#4

sorry, can you post a screen shot of the error you are getting. :slight_smile: :slight_smile:


#5



#6

first i would re-install using a fresh download from dvdfab.com

try different pathplayer settings
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer

try different source discs


#7

Hmmm, did not seem to change anything. One thing different that I noticed, when the problem arose, is that when a DVD is put in, I no longer get the window “Which program would you like to use …”, I had a choice of Windows Media Player, Nero etc etc, now a Sony player pops up (flash). Do you think that may have affected anything?


#8

have dvdfab open when you insert the dvd


#9

I hope you will forgive my ignorance :confused:, I tried to open a DVD in Media Player and I received a tiny, yet very irritating, window saying “Windows Media Player cannot play the DVD because a compatible DVD decoder is not installed on your computer.”. Will the free version at divx.com correct this or will I be making the problem worse by installing it?


#10

[QUOTE=Ackmed;2130427]I hope you will forgive my ignorance :confused:, I tried to open a DVD in Media Player and I received a tiny, yet very irritating, window saying “Windows Media Player cannot play the DVD because a compatible DVD decoder is not installed on your computer.”. Will the free version at divx.com correct this or will I be making the problem worse by installing it?[/QUOTE]
I’d recommend downloading and installing[B] VLC [/B]media player. It is free, extremely versatile (will play darn near anything) and it does not rely on outside codecs…so no more irritating error messages.
There’s a link in my sig.
“Try it…you’ll like it!”


#11

Another thought…
It sounds as though you have AutoPlay enabled (default setting in windws) and perhaps there is a confict with multiple applications attempting to access the disc simultaneously.

I don’t mean to re-create the war over disabling/enabling AutoPlay, but I would seriously consider disabling it and see what happens.

The simplest method to do this is to use Tweak UI. One of Microsoft’s Power Toys.
Tweak will work on XP and windows 2003.
Here’s a link (just scroll down):
Tweak UI


#12

Sorry…duplicate post…:rolleyes:


#13

I have disabled Autoplay, had no effect.
I did not download the VLC player yet, I can, however, play DVD’s using Nero Showtime and Media Player Classic (came with Essentials Codec Pack: http://www.download.com/Windows-Essentials-Media-Codec-Pack/3000-2140_4-10662709.html?tag=mncol&cdlPid=10662710 )

I dont know if this will help but, when I start DVDFab, it does read the title of the DVD on the blue ‘Loading’ screen but quickly goes away and will not show the title in the Source drop down menu (even if I browse to the DVD).
This is where it dies …



#14

Sorry, I’m at work, so I’m just grabbing a minute here and there…no real, consistent help I’m afraid.

Although I did not experience any problems, there were [B]Source[/B] issues with recent versions. I believe these issues were related to the DVD to Mobile functions…but who knows?..
Are you using the current version 5.0.9.5 Beta?
Please download and install from:
http://club.cdfreaks.com/f116/dvdfab-5-0-9-5-beta-out-252806/


#15

Ackmed
Try Troy’s suggestion from an earlier post–start DVDFab before putting disc in the drive. Also, if you downloaded DVDFab 5.0.9.0 from the purchase link on dvdfab.net, you may have the non-CSS version. As Maineman suggested, download and install 5.0.9.5 from the link he provided.


#16

I have installed 5.0.9.5.
I have tried both drives and putting in the disc after DVDFab starts.
I have allowed it under Data Execution Prevention.
I tried to run it in Compatibility mode for WinXP.
Autoplay has been disabled.

The weird part is that after installing 5.0.9.5, Windows Media Player 10.0 is now playing DVD’s again.


#17

I installed the VLC media player, which is pretty nice, but DVDFab is still not reading the source disc. With all of the media players I have working correctly now, I am beginning to think that Windows may have updated and begun to block DVDFab from accessing the DVD drive :confused:


#18

I am running Windows Server 2003

Running programs on servers can be a little rough at times, but I do not believe Windows is blocking DVDFab from reading the disc.

Please use stormjumpers clean uninstall to make sure you have all of DVDFab 4 and 5 off of your machine.
Reboot
Then re-install and try with pathplayer enabled.


#19

[quote=bean55;2131419]Running programs on servers can be a little rough at times, but I do not believe Windows is blocking DVDFab from reading the disc.

Please use stormjumpers clean uninstall to make sure you have all of DVDFab 4 and 5 off of your machine.
Reboot
Then re-install and try with pathplayer enabled.[/quote]
So bean you are the cause of my burning ears :doh: :bigsmile:


#20

bean55, I had high hopes this time but i went through the uninstall and manually deleted everything else. I enabled Pathplayer but it still does the same thing. I also noticed a crash log in My docs/DVDFab …

9/24/2008 12:46:51 AM info New media (DVD+R) inserted. Burning layer is ready to write
9/24/2008 12:46:49 AM info Current Drive selected : 1:0:0 - ATAPI DVD A DH20A4P 9P57 [I] (Ide)
9/24/2008 12:46:49 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
9/24/2008 12:46:49 AM info User default language : 1033 (0x0409h) - English (United States)
9/24/2008 12:46:49 AM info System default language : 1033 (0x0409h) - English (United States)
9/24/2008 12:46:49 AM info DLL Version 5, 0, 9, 5
9/24/2008 12:46:49 AM info DLL C:\Program Files\DVDFab 5\DVDFab.exe
9/24/2008 12:46:49 AM info Version 5, 0, 9, 5
9/24/2008 12:46:49 AM info ExeName : "C:\Program Files\DVDFab 5\DVDFab.exe"
9/24/2008 12:46:49 AM info OS : LongHorn Advanced Server Service Pack 2 (Build 3790)
9/24/2008 12:46:49 AM info ******************** Report session started ********************