Cannot read DVD's anymore (Lite-On LH-18A1H)

[qanda]This thread is about the Lite-On LH-18A1H. Click here to see full specs[/qanda]Hi,

The answer might already be hidden somewhere here but I could not find it so here’s my problem, hoping one of you incredibly talented and knowledgeable “freaks” can help me:

I’m using Windows XP SP3 with a Core2 6600/2.40GHz processor and 3.0GB of RAM, plus I have a Lite-On (LH-18A1H) DVD burner (Driver Version: 5.1.2535.0, Firmware: HL09). Everything has been working just fine until very recently.

I’ve attached screenshots of the error messages I now get when trying something as “normal” as reading a (any) DVD:

Top error message is when I try to play a « commercial » DVD (I’ve tried SHREK 2 & 3, KUNG-FU PANDA and TOY STORY 1 & 2) that use to play just fine.

Bottom error message is when I try to play an “.iso” or a “.nrg” image of SHREK 2 & 3 (they both have “autoplay”) either from DAEMON 4.10 or Nero Image Drive (Nero 7 Ultra Edition). Any other “.iso” or “.nrg” will close after displaying the main DVD menu in VLC (issues with Windows Media Player as well but a bit different: DVD played in the wrong order).

I’ve always been using DVD Decrypter, DVD Shrink and Ripp-It After Me 5.0.3b without any problem until KUNG-FU PANDA, which I could not rip. I’ve installed AnyDVD and set DVD Decrypter just as suggetsed in one very useful post – thanks a lot ! – I’ve found here (as I was also trying to burn it on a DL DVD : http://club.cdfreaks.com/f74/clonedvd-dl-layer-breaks-139161/).

So, in short, even though I don’t think that AnyDVD caused the problem, here’s a play-by-play of what I did on a very short period of time just before the problem happened:

1- Add a 3rd hard drive to my PC (no apparent issue);
2- Installed AnyDVD and created a KUNG-FU PANDA “.iso” image succesfully, using DVD Decrypter;
3- Installed UBUNTU 8.10 from Windows.

It seems that the problem happened after unsuccesfully trying to install UBUNTU (it installed without problem and I was given the choice between WinXP and UBUNTU but UBUNTU was not launching, stopping at the “grub” because the kernel was not automatically loading – my knowledge of LINUX is even worse than of Windows…) but I’m not sure if I didn’t already have the problem in between the AnyDVD and the UBUNTU installs (I’ve uninstalled UBUNTU for now).

Finally, my DVD drive – but not the virtual drives – will work fine if I use the “PIO only” Transfer Mode but it takes forever and I’ve never had to do this before. Of course, I could roll-back to an anterior image and it would probably do the trick but I’d rather know what happened, if possible, to either avoid or know how to fix such issues in the future.

Kind regards,

bigbonhomme

P.S.: I’ve also tried uninstalling and re-installing my Lite-On burner and it did not fix the issue.

Well first you have to many burning programs installed one of those could be causing your read and play problem. I would uninstall all of them and leave Anydvd reboot and see what happens. Also do a AV and malware scans to see if windows core software wasn’t changed as well. Also remove unbuntu as well and just go back to windows for now and use it to see if any more problem come up. Do this first cause you need to know what is happening before installing unbuntu or other software.

Hi and thanks for your reply.

I’ve scanned my PC for eventual viruses - I use Nod32 - and it found nothing.

I’ve uninstalled everything - even though I’ve never had any such problem with all these programs before installing AnyDVD - and re-installed DVD Decrypter and DVD Shrink only as they are the 2 softwares I’ve been using the most succesfully even though no updates are available.

I’ve then tried ripping a DVD again and got another error message (attached) so I’ve tried uninstalling the burner and re-installing it: same issue. I’ve been using it without any problem for about 3 years now but I’m wondering if it wouldn’t be hardware related.

Any ideas ?


Take that drive out and put it into a working computer and see if it will play a movie dvd. That would be a good test to see if the dvd laser is still working.