Cannot read dvd+rw burned with 3500AG

vbimport

#1

I tried burning some data on a TDK dvd+rw47meb, I also tried making a dvd-r as files backup (this time Bluemedia dvd-r47jc4x) but my dvd-rom players won’t read any of these discs burned with the nec 3500AG.

The first time I used the original firmware v. 2.18 and Nero 6.3.0.2 (no multisession)
The second time I used the latest official firmware 2.56 and Nero 6.3.0.2 (no multisession)
3rd time Sateira burning software and official firmware 2.56 (no multisession)

I tried to read these discs with the dvd-rom HITACHI GD-5000, and with an LG
(forgot the model) but with no luck.

What’s worng with the burner, do I have to use another software, is the firmware ok?

Do you want me to send some more infomations, if yes what kind and how to obtain them

Thanks to everybody who will help!


#2

up


#3

Can you tell us the MID of this media, you can get this by running NERO Info Tool and selecting the (disc tab)


#4

I’ll tell you in 15 minutes I have the driver locked since I’m fully deleting the disc with nero

THANKS A LOT!


#5

Don’t know how to attach an image, but I’m writing what I read from the nero info-tool

Disc is now empty fully formatted

Type dvd+rw
capacity 4.38 gb
layers 1
version 2
disc size 12
file system iso 9660
title n/a
date n/a
publisher n/a
application n/a

I can burn it again as I already did if you want, but I’m sure I will have same results as before

Thanks
Simone


#6

Ok burned again as before, this time using the firmware 2C8

This is from nero info tool

Type dvd+rw
capacity 4.38 gb
layers 1
version 2
disc size 12
file system iso 9660 Joliet
title DVD-BCKP
date 17 december 2004
publisher n/a
application neroBurning Rom


#7

up


#8

unfortunately also I have the same problem with the nec3500 and the disks dvd rw.

while with the liteon812 I have not had problems with the disks dvd rw.

we hope that someone on this forum helps us.

regards :sad:


#9

I’m really hoping that someone can help me!

Thanks
Simone


#10

I checked if my dvd-readers are compatible with dvd+rw, now I’m absolutely sure they are so I think that something is wrong with the NEC.

Hope Dee or someone else can help!

I’m still trying to figure out what’s wrong but cannot find a solution

I tried to read this dvd with another dvd burner (don’t know the brand and model) bundled with a notebook and it goes preatty well, it seems that all the problems come when I put the disc in a normal dvd-rom (till now I tried 3 dvd-rom all of these cannot read the dvd+rw)