Cannot read audio CDs digitally anymore

vbimport

#1

I cannot rip CDs anymore on my desktop. Sound Forge and CDEX simply do
not find any CD drives, although I've a DVD ROM drive and a CD burner
in the machine. The drives work normally, when I want to install
software etc. When I put an audio CD into a drive, Media player starts
and tells me, that it can't read the audio CD digitally and will
therefore switch to analog reading, which works.

Has anybody here ever had this strange problem. What could be the
cause?

Thanks


#2

Which OS do you use?
Have you set up your ASPI Layer properly?
If not, you can get it from Adaptec or you can use ASPI_ME.
It contains the (maybe) most stable version (4.57) from Adaptec (not official available anymore).


#3

Thanks so much Little-Endian. This solved my problem nearly
immediately. I was first irritated, when the program refused to
install the drivers, but then, I read a bit about it in the CDEX-FAQ.

After I fooled Aspi_Me, by temporarily changing the date to 1998, all
went smoothly.

Now, I can rip again, cdrecord -scanbus finds my drives, and Media
Player works in digital mode again.

Originally posted by little-endian
Which OS do you use?
Have you set up your ASPI Layer properly?
If not, you can get it from Adaptec or you can use ASPI_ME.
It contains the (maybe) most stable version (4.57) from Adaptec (not official available anymore).


#4

It’s good to hear, that everything is working fine now.
I’m also using ASPI v4.57 unter Win9x and I’ve never had any problems with it.