Cannot read a burned/image Data DVD on source computer but clients are fine

All, Im using WinXP SP 2 with a Sony DRU-830, I made a data dvd using nero 7 bundle with a Memorex DVD+R DL. The burn stated completed successfull and verified but when I put it back into the machine it was created on it shows up as a blank CD ready for editing. If I take it from the creation machine and put in my dell laptop it works fine and I can see my ISO. Why can I not read it on the machine it was created on?

Roland

Welcome to the forum :slight_smile:

This issue has been reported many times. The problem is the media. Memorex is a crappy disc, and indeed MOST of DL discs are low quality media. Only Verbatim proved to be reliable enough.

I suggest to buy only Verbatim DL discs, and also a firmware update can improve results :slight_smile:

understood about the media I am using but even if I put a DVD movie in my unit is still comes up as a cd. Any ideas? I can take the same orig dvd movie bought from a store and it shows up as a cd but my other system is reconizing my movie and my data disk I created withe nero 7 on the broken unit. I wiped the comp last night and reinstalled and tried my sony device again and it still doing the same think, I think its dead. Also, I found out my unit is a DRU-830a.

Hmm…

[ul]
[li]Have you tried updating the firmware?
[/li][li]When you wiped your computer, did you re-install any programs, or just left it as a clean Windows install?
[/li][li]What are your computer specifications?
[/li][li]Are you using the latest drivers for your hardware? [Note: CD/DVD drives don’t have any drivers. I am referring to the IDE controllers, etc.]
[/li][li]Has the drive always done this, or is it just recently?
[/li][li]Do you have another machine you can try the drive on?
[/li][/ul]

OK, now here is something really wierd, All is working now, I completed a full reinstall and patches from Microsoft after my re-install and now all is working. Im so confused.

Roland

I still firmly beleive my DVD Sony DRU-830 is on its way out the door but, here is what I did to resolve the issue for now

  1. I reinstalled xp sp2
  2. Tested the drive without any utililities just the OS and no worky
  3. Installed Nero 7 which came with the unit - still no worky
  4. Installed all my drivers for my printer, ati card, norton av, soundmax asus mb etc and still no worky
  5. Upgraded nero 7 to nero 8 free upgrade and still no worky
  6. ran windows live update and patched system, rebooted and now its working.
  7. Put MFG dvd of Spy kids and nero opened it up in nero player fine
  8. Put my copy of a ISO i burned yesterday that was unrecognizeable on this system but worked on 2 others and now its working

SPOKE to soon, now its doing the same think, cant read my dvd’s. This has to be a hardware issue, I throwing away this piece of junk.

OK,

  1. i put my spy kids back in and I can watch it
  2. I can put my ISO of a app I created yesterday on a Memorex DVD+R DL and it works fine
  3. I have 4 other dvd’s on DVD-R Sony that it will NOT recognize
  4. I have 4 DVD+RDL it will NOT recognize
  5. I have 4 DVD+Rs it will NOT recognize
  6. I have 2 DVD +R it WILL recognize at least it will show it change the title from DVD RAM Drive in my computer to the name I used nero to burn it with and I can explore the DVD’s and play subsets inside of it but not the whole DVD…

All of these work on my other machine. I beleive the drive is on its way out the door.

OK,

  1. i put my spy kids back in and I can watch it
  2. I can put my ISO of a app I created yesterday on a Memorex DVD+R DL and it works fine
  3. I have 4 other dvd’s on DVD-R Sony that it will NOT recognize
  4. I have 4 DVD+RDL it will NOT recognize
  5. I have 4 DVD+Rs it will NOT recognize
  6. I have 2 DVD +R it WILL recognize at least it will show it change the title from DVD RAM Drive in my computer to the name I used nero to burn it with and I can explore the DVD’s and play subsets inside of it but not the whole DVD…

All of these work on my other machine. I beleive the drive is on its way out the door.

As I said, the culprit is the media: Memorex DL are ugly discs. Many people complained the same issue, and everything was solved simply using Verbatim discs. I strongly suggest to not waste more money on Memorex DL discs :wink:

About the drive being seen as a CD drive in windows explorer, this is only a cosmetic bug, nothing to be worried.

To be sure that the drive is not contributing to the problems, can you try to install it on a different computer? If also in the other machine it gives the same problems, then the drive can be damaged.

Bear in mind, however, that different drives have different reading capabilities. Some burners are really picky, and other are able to read also heavily scratched discs.

By the way, I still think that in your specific case the culprit is the crappy disc.

Thanks for the help, I will purchase some good quality disks/verbatim and give it another shot. btw, it recognized that orig dvd +r dl i created before I reloaded my system after I did my full re-install. I was even able to install the iso image I put on it today. One reboot after my installation of my iso was complete it now shows the drive as blank and cant read it again. too funny if you ask me, im going to take it out of the comp and give it a good cleaning with my air compressor and a head cleaner. If its still acting sporadic even with new media Im headed to Comp USA before they close their doors forever. Any recommendations on a good replacement?

Roland

If you’re going to CompUSA…checks

The CompUSA house brand should be okay [they’re really LiteOn drives]. Mad Dog and I/OMagic would also be okay [rebadged Samsungs, IIRC]. Nothing really spectacular, though. But they should provide nice quality. :iagree:

Got the same problem.tnx for d post. very informative. in my case it was d media used