Cannot Re-format DVD-RW after Burning Image File with Nero

vbimport

#1

I have all the latest Nero Software installed and updated on my computer running Windows XP Pro. I have a Toshiba DVD burner. I tried the recode process on a homemade video from a DVD that would not play on my DVD player. I burned it onto a Fujifilm DVD-RW. The recode did not make any difference- but that is not the issue!!
My system cannot access the drive to read the DVD-RW now. I get an error message when I try to re-format it with InCD. DVD-Identifyer cannot read the table of contents.
Any suggestions on a simple trick to reformat the DVD-RW?
Is there a recent or previous post on this issue that I need to be aware of that might help?
I’d even appreciate a brief e-mail if someone can help me with this!
Thanks


#2

First thing to do is to erase the disc in Nero, the full (long) option.


#3

The disk cannot be accessed to erase or reformat. Could be a sytem or software issue!?! I have 5 re-writables (same brand) and one other one is doing the same. The other 3 are fine and have content that is accessible.


#4

Sorry, missed that bit about being unable to access the disk.

I’d see if the disk can be accessed in another PC. If it can, your burner may need the lens cleaning. I’d also copy the contents of the other disks to the h/d (if possible) and experiment with erasing and burning.

Maybe easier to buy a new burner. They are very cheap here in the UK, probably moreso in the USA. For PC related stuff, $1=£1<g>.


#5

I have rebooted the system an number of times, and tried several other things- but will keep trying to access and erase through InCD. You are right in assuming it may need cleaning- that is one thing that I have not done recently. But I tend to believe it is more of an issue in Nero or even Windows that I cannot access the disk- than the burner itself. The burner is only a year old- but things do fail!
Thanks for your help.


#6

Good luck!